Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#37068 by Sylvia Hayes
Sun Dec 13, 2009 11:15 am
I am trying to use Essential Fax with my Telo to send a fax. I know I was told to put *99 in before my number. I tried adding it like this:

*991206#######

that didn't work so I did a search here and some have said to put a pause in after the *99, not sure what a pause is, but I used to do it years ago on dial up and think I had to use the # key so I put int two ##'s after the *99, but that didn't work. It tells me it is not getting a dial tone from my modem so I tried to put a couple of ##'s in before the whole number. Still telling me it is not getting a dial tone. Then I took out the ##'s and just put in a couple of blank spaces, not getting anywhere, I am probably way off on how to do it, so I need help.
#37074 by murphy
Sun Dec 13, 2009 12:09 pm
Standard modems use a comma to insert a 2 second pause.
#37078 by Sylvia Hayes
Sun Dec 13, 2009 12:42 pm
Got it, thanks. It turned out that another problem I had was the phone line was not connected from the computer to the wall, so I had to put a duplex at the wall so we could connect the phone line to the computer. Once I did that I reset the send number so it looked more like this:

*99,,1206#######

I took the extra commas out that I tried at first, and it worked fine.

Thank you,

Who is online

Users browsing this forum: No registered users and 4 guests