Scout speaker not working

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
User avatar
fishmister
Posts: 95
Joined: Sun Mar 15, 2009 10:20 am
Location: North Metro Salt Lake City, UT

Scout speaker not working

Post by fishmister » Wed Oct 07, 2009 8:04 pm

Today the Scout speaker stopped working. When you push play on the Scout it connects to the voice mail system but does not play out of the speaker. If you pick up the line connected to the Scout you hear the voice mail play back through the phone.

Tried rebooting and messing with the volume adjustments.... no luck.

I hope the speaker didn't go out after only 6 months of use.

Anyone have this issue / found a resolution? I need to call Ooma Customers service and see what they have to say.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Scout speaker not working

Post by WayneDsr » Wed Oct 07, 2009 8:07 pm

The volume dial is on the left side, make sure it's turned up all the way.

Wayne

EDIT: ok I just read your post about turning the speaker up. Guess you already did that!

User avatar
fishmister
Posts: 95
Joined: Sun Mar 15, 2009 10:20 am
Location: North Metro Salt Lake City, UT

Re: Scout speaker not working

Post by fishmister » Thu Oct 08, 2009 12:05 pm

Yep I messed with the volume control. It seems like the speaker went out.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Scout speaker not working

Post by bw1 » Thu Oct 08, 2009 12:21 pm

Since it's less than a year old, it should be under warranty.

jcarcopo
Posts: 33
Joined: Sun Jan 11, 2009 4:55 am

Re: Scout speaker not working

Post by jcarcopo » Tue Oct 27, 2009 6:54 am

I am having the exact same problem. I see that the scout is working. I have the volume adjusted properly. I simply can not hear audio from the speaker. I tried connecting it to the ooma hub directly, but it made no difference.

I wish I knew what recourse there is for resolving this with out getting warranty involved.

User avatar
fishmister
Posts: 95
Joined: Sun Mar 15, 2009 10:20 am
Location: North Metro Salt Lake City, UT

Re: Scout speaker not working

Post by fishmister » Tue Oct 27, 2009 7:51 pm

After having me test a bunch of things they sent a replacement scout out and it work great again.

If you push and hold down the rewind, fast forward, and trash button all at the same time it will go into a test mode and make a beeping sound. Mine old one didn't make any sound.

Post Reply