Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#18975 by paulwi
Fri Sep 04, 2009 10:22 am
It has now been nearly 1 month since multi-ring has worked. I have just completed a 4th call to tech support who has told me nothing of substance to fix the problem. Each of the techs claim that "someone" is working on the problem. As yet, nothing has been done. Does anyone else have this issue? (yes, I have tried every possible re-boot, re-save, re-configure of the system to no avail).
#18982 by murphy
Fri Sep 04, 2009 10:49 am
Are you a Premier subscriber? Muli-ring is a Premier feature. If your 60 day trial of Premier has expired, that would explain your problem.
#19025 by focuspuller
Fri Sep 04, 2009 2:50 pm
Just registered my OOMA Device and signed up for a Premier subscription.

Call MULTI RING DOES NOT WORK!!!


Will give it over the holiday weekend before calling support.

Do not like the press "one" to accept call.

Hard to do with bluetooth and my car system since I do not have the phone out of my pocket and the hands free answers automatically.
#19771 by just4fn
Thu Sep 10, 2009 8:45 pm
I'm confused. If you are getting the press one to accept a call, then it is working. That is normal for that announcement.
#19839 by davidmstudio
Fri Sep 11, 2009 9:14 am
The multi-ring works, but not the call forwarding. Also the option to eliminate the ooma connection chime won't disable.

Its a real chaotic mess using the ooma...I'm sad about buying an ooma. I was better off with the regular phone lines. At least the customer/tech service was better.
#19847 by WayneDsr
Fri Sep 11, 2009 9:49 am
Muti-ring works, but not call forwarding?
Call forwarding rings your forwarding phone and also asks for a "1", but does not ring your ooma hub.

Are you getting any ring to your forwarded phone?

Connection chime. This is the sound you get when someone answers your call, NOT the ooma dial tone. The ooma dial tone cannot be turned off.
The connection chime can be turned off in the lounge. If you disabled it and it still sounds, go into the lounge and check to see if it saved and is actually disabled.
If it is disabled change it to one of the tones. Save. Move out of that screen, then go back. Change the tone back to disable. Move out of the screen. Go back and make sure the tone is disabled. Wait for about 5 minutes and try your phone.

ooma gives you FREE incoming calls FREE long distance, FREE local calling, Free basic voicemail, FREE call waiting and FREE caller id. (after equipment purchase)
This is not enough to make your life less chaotic?
Regular telco's will charge quite a bit more, I was paying $80 a month for all ooma gives for free and the Customer Service was not that much better. IMO.

Wayne

Who is online

Users browsing this forum: No registered users and 7 guests