Unable to phone number map

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
phirephoto
Posts: 18
Joined: Fri Apr 09, 2010 3:03 pm

Unable to phone number map

Post by phirephoto » Sat Apr 13, 2013 10:01 am

Hi,

New beta office user. I have a phone line set up, and an extension (one phone plugged into the base). I go into phone mapping, map my primary extension to to the phone in the base station, and hit save, and see "Saving" which just spins forever. No changes save.

Any suggestions? I'll provide my phone # if needed to an Ooma staff.

Thanks.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Unable to phone number map

Post by thunderbird » Sat Apr 13, 2013 11:25 am

phirephoto wrote:Hi,

New beta office user. I have a phone line set up, and an extension (one phone plugged into the base). I go into phone mapping, map my primary extension to to the phone in the base station, and hit save, and see "Saving" which just spins forever. No changes save.

Any suggestions? I'll provide my phone # if needed to an Ooma staff.

Thanks.
Probably should move your discussion to the Ooma Office Bata set of threads at viewforum.php?f=13

You will probably have to e-mail Dennis P. with the Linx problem. They can usually do something from their side.

memberlist.php?mode=viewprofile&u=59

phirephoto
Posts: 18
Joined: Fri Apr 09, 2010 3:03 pm

Re: Unable to phone number map

Post by phirephoto » Sat Apr 13, 2013 3:29 pm

thunderbird wrote: Probably should move your discussion to the Ooma Office Bata set of threads at viewforum.php?f=13

You will probably have to e-mail Dennis P. with the Linx problem. They can usually do something from their side.

memberlist.php?mode=viewprofile&u=59
Thanks - didn't see the Office Beta thread.

Should clarify - this isn't a linx - the phone is plugged right into the base.

phirephoto
Posts: 18
Joined: Fri Apr 09, 2010 3:03 pm

Re: Unable to phone number map

Post by phirephoto » Sat Apr 13, 2013 3:33 pm

D'oh! Don't have access to that forum. I e-mailed Dennis, hopefully I can gain access.

Post Reply