Automatic disconnect

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
MikeR
Posts: 1
Joined: Sat Feb 04, 2012 4:38 pm

Automatic disconnect

Post by MikeR » Sat Feb 04, 2012 4:49 pm

Has anyone else noticed that when you are on the phone talking with someone, it will automatically disconnect after about 30-45 minutes? :( It has happened everytime my line is in use over 30-45 minutes.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Automatic disconnect

Post by thunderbird » Sat Feb 04, 2012 6:04 pm

MikeR wrote:Has anyone else noticed that when you are on the phone talking with someone, it will automatically disconnect after about 30-45 minutes? :( It has happened everytime my line is in use over 30-45 minutes.
Try this first:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls and garbled voice, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Cyberchat
Posts: 113
Joined: Wed Mar 23, 2011 2:01 pm

Re: Automatic disconnect

Post by Cyberchat » Sat Feb 04, 2012 8:40 pm

MikeR wrote:Has anyone else noticed that when you are on the phone talking with someone, it will automatically disconnect after about 30-45 minutes? :( It has happened everytime my line is in use over 30-45 minutes.
MikeR,

I've had an OOMA Telo device in service for almost two years, installed as Modem-->OOMA-Telo-->Router for the first year and as Modem-->Router-->OOMA-Telo for the second year. In both scenarios I've never had a problem with disconnects after about 30-45 minutes. Calls have been from coast to coast across the USA, local and occasionally internationally.

If you follow the steps outlined by Thunderbird in this thread and others within the forum you should be able to work through your problems.
First year: Modem-->OomaTelo-->Router
Now: Modem-->Router-->OomaTelo
Ooma Premier, two phone numbers
Ooma Handset
AT&T DECT-6.0 two-line base with four remotes & headset

Post Reply