Settings Unsetting

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Settings Unsetting

Post by thunderbird » Fri Nov 18, 2011 6:52 am

sailcat25 wrote:I've had the new version for several days now. I did a 20 minute (or more) reboot of the telo last night. Community option unchecked this morning.
Go to My Ooma https://my.ooma.com/my_ooma and set the Defualt Start page to Call Logs and click on save Save. Recheck Community option and try.

Also contact Ooma Customer Support and report this problem:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

sailcat25
Posts: 62
Joined: Mon Jun 20, 2011 7:27 am

Re: Settings Unsetting

Post by sailcat25 » Fri Nov 18, 2011 7:29 am

Thank you Thunderbird.

I did all you suggestions even though I was already configured to open on the call logs page. Re set Blacklist again just in case. FWW I periodically delete all cookies, history, etc.

I just got off the phone with Ooma support. They say I can "rest assured" that even though the settings are showing to me as unenabled they still are enabled.


Dan

TraderJim
Posts: 16
Joined: Wed Aug 04, 2010 6:02 pm

Re: Settings Unsetting

Post by TraderJim » Wed Feb 22, 2012 11:15 am

Its been months since this was first reported and it keeps happening to me too. Often the personal blacklist will become unchecked, or the handling with change from what I selected, giving the number disconnected message, to routing the call to voicemail. That's particularly horrible because then I find these abusive voicemails on my machine when I get home. Its very unsettling to my wife. The whole point of getting Ooma was being able to block these people.

I have told support about this problem many times. Never gets fixed, ever. I think at this point it will NEVER be fixed. They are simply incapable of doing basic programming at Ooma Inc.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Settings Unsetting

Post by lbmofo » Wed Feb 22, 2012 12:10 pm

Self unchecking of the checked boxes haven't happened to me in a long while. If you find checked status changing, ask Ooma support to look into why. Not the norm.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

TraderJim
Posts: 16
Joined: Wed Aug 04, 2010 6:02 pm

Re: Settings Unsetting

Post by TraderJim » Mon Feb 27, 2012 4:22 pm

Like I said, I don't have any confidence it will ever get fixed. I seriously think they have a lack of programming capability in their engineering team and are not competent to engineer a permanent solution. I'm giving up on reporting it to Ooma support. I don't have any more time to waste dealing with this system.

Post Reply