Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#72289 by Trinimd
Wed Jan 05, 2011 6:29 pm
Have you tried rebooting the device? I had this problem. Rebooted both the ooma and the modem.
It has worked for 8 months no problem since
#72303 by southsound
Wed Jan 05, 2011 9:26 pm
sww81 wrote:I can call out, but not in!

Just a couple of questions...
- Is this new behavior - in other words, were you ever able to receive calls?
- Did you get a new ooma number or did you choose to use your old number?
- If you chose to use your old number, do you have a cord connected between a working phone jack and the WALL port of your ooma device? If you are using your old number, you must do so. ooma calls this landline integration and you can discover my feelings about it by reading my signature below.
#72308 by sww81
Thu Jan 06, 2011 5:46 am
I just got the ooma, but I'm porting my old number, so I still have the comcast line. I was afraid getting the additional number might have messed it up. Or the message forwarding. I'll try the re-boot as I think my connections are proper. Thank you!!
#72326 by southsound
Thu Jan 06, 2011 9:30 am
You need to connect a phone cord between your Comcast line and the WALL jack. Incoming calls come in to the Comcast box and are fed to the Telo. Without this cable, you will NOT get incoming calls.

Most of us old timers on the forum recommend against the landline integration mode you selected. A much better option is to call ooma and have them give you an ooma number, then forward your Comcast number to the new ooma number. It will not have any effect on your porting but it will allow you to actually test the Telo to make sure you are happy with it. Also note that there are some who have noted "unusual behavior" when using landline integration.
#72372 by sww81
Thu Jan 06, 2011 6:08 pm
You, my friend, are a genius. It worked!! I'm already in the middle of porting (I think), so I may be committed. If not, I will heed your advise. Thank you so much!!
#74205 by rlanza1054
Tue Feb 01, 2011 8:15 pm
I'm having the same issue with a new setup.

I got two numbers from Ooma, and I of course am waiting for my existing numbers to be ported, which I'm ok with.

I have one number that I can dial out on, no problem.

But I cannot receive any incoming calls on that same number.

I can receive an incoming call on the second number but have no way of testing making an outgoing call on that number.

When I dial out from a single phone connect to the PHONE port, it comes up as that first number that cannot receive incoming calls.

I have on order the Telco Handset, but I'm not sure when those will be shipped.

I have nothing connected to the WALL port, I'm not interested in getting all confused by that.

I currently have two lines from Vonage (which has been very good to me). So I am giving up a total true two line system for a crippled way of doing two lines with one Telco unit. I'm not interested at this time in purchasing two Telco units. I just don't have the money. (I guess, maybe I should have put the money into a second box, since I did order two Telco Handsets).

Right now, from what I understand, I will have one phone number on the PHONE port and the other number will go to my Telco Handsets.

But until I get the Telco Handsets, I assumed that trying to make an incoming call with either number would still coming into the PHONE port. Or at least go to Voicemail.

That second number when attempting to call it (incoming) I am getting a recording that 'the number can not be dialed, please check the number'.

So the number doesn't even seem to be activated or something like that.

Ooma support has been slow in answering my emails.

Any ideas on what could be wrong?

Thanks!

Rob
#74207 by lbmofo
Tue Feb 01, 2011 9:36 pm
Hi Rob, you are running Ooma standalone right? Meaning none of the 2 Ooma numbers are your Vonage numbers?

You can not call each other with numbers assigned to the same device hence another consideration for you to get 2 Telos.

Did you setup your voicemail yet? Pick up the phone connected to the Telo and press the play button and follow prompts.

To dialout using your second number dial **1 first. As far as not receiving calls on one of the numbers, you may have to call customer service for that one.
#74266 by ntoy
Wed Feb 02, 2011 1:05 pm
rlanza1054 wrote:I'm having the same issue with a new setup.

I got two numbers from Ooma, and I of course am waiting for my existing numbers to be ported, which I'm ok with.

I have one number that I can dial out on, no problem.

But I cannot receive any incoming calls on that same number.

I can receive an incoming call on the second number but have no way of testing making an outgoing call on that number.

When I dial out from a single phone connect to the PHONE port, it comes up as that first number that cannot receive incoming calls.

I have on order the Telco Handset, but I'm not sure when those will be shipped.

I have nothing connected to the WALL port, I'm not interested in getting all confused by that.

I currently have two lines from Vonage (which has been very good to me). So I am giving up a total true two line system for a crippled way of doing two lines with one Telco unit. I'm not interested at this time in purchasing two Telco units. I just don't have the money. (I guess, maybe I should have put the money into a second box, since I did order two Telco Handsets).

Right now, from what I understand, I will have one phone number on the PHONE port and the other number will go to my Telco Handsets.

But until I get the Telco Handsets, I assumed that trying to make an incoming call with either number would still coming into the PHONE port. Or at least go to Voicemail.

That second number when attempting to call it (incoming) I am getting a recording that 'the number can not be dialed, please check the number'.

So the number doesn't even seem to be activated or something like that.

Ooma support has been slow in answering my emails.

Any ideas on what could be wrong?

Thanks!

Rob



Hello Rob,

Are you tied to the 718 number or would like a different number?
Please send me a personal message.

Thx

Who is online

Users browsing this forum: No registered users and 9 guests