Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#69225 by ooma_try
Wed Nov 17, 2010 12:09 pm
I'm yet another Premier customer having this problem. Intermittently calls go to voice mail after a single ring. I do see the caller ID. I just someone call me 4 times in a row, twice with the problem, twice without; however, one of the *good* calls had serious voice echoing issues...
#69239 by tjnamtiw
Wed Nov 17, 2010 4:03 pm
Judging from all the complaints and VERY unhappy customers, I sure hope ooMa wakes up and lets people know what's going on and, at least, tell us what they are TRYING to do!!!! No information or even feedback of any kind really, really ticks people off and makes them believe that the supplier no longer cares........ I hope that's not the case.
#69241 by lbmofo
Wed Nov 17, 2010 4:18 pm
I have a Hub and I've experienced this only once, as far as I know, so this is not a system wide issue.

Bobby B wrote:This likely is bug 9729 which was recently filed. If you have the call go straight to voicemail immediately or after one or two rings (assuming you have DND off and your voicemail pick-time is a high number). UPDATE 11/14: Thanks for everyone who has sent me examples - we believe we know the source of the problem and we're actively working on a fix.

Bobby B wrote:Thanks for the examples - we're taking a look at some of these now.

ntoy wrote:Hello,

I'm not sure if you intended to use your phone number as your forum id. You can send me a personal message on what userid you would like it changed to. I'm aware you mention this issue intermittently, but it would be best to also include some examples : caller's phone number, date, time, & symptom heard.
#69259 by ShinKen
Wed Nov 17, 2010 8:14 pm
So what is the status of this? I have had two calls go directly into voicemail within the past 2 hours. I am getting close to calling it a day with Ooma. Unfortunate since I like the service, but having calls go directly into voicemail (and especially since the ones that do it consistently are my parents and my wifes parents) is not acceptable.
#69260 by murphy
Thu Nov 18, 2010 4:04 am
Do you have anonymous call blocking enabled?
#69273 by murphy
Thu Nov 18, 2010 9:11 am
Is the ring count to go to voice mail at it's default setting?
#69275 by ShinKen
Thu Nov 18, 2010 9:21 am
I have never changed the ring setting and it is set to 4 rings (24 sec). In my case the phone does not ring at all for the two numbers that I am aware of that are going straight to voicemail. I did notice that call screening was checked, so I will disable that and see if it has any impact on this. But like others have mentioned in this thread it would be nice to have someone from Ooma respond with an update on this.

Who is online

Users browsing this forum: No registered users and 6 guests