Voice Mail only in handset

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
User avatar
grathke
Posts: 154
Joined: Mon Jul 06, 2009 3:49 pm
Location: St. Louis
Contact:

Voice Mail only in handset

Post by grathke » Fri Oct 29, 2010 4:56 am

When I've got a voice mail and press to play at the base unit, I don't hear it. I have to pick up the handset to listen. Yes the volume is up. Any ideas what is going on.

Thanks
Glenn

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Voice Mail only in handset

Post by lbmofo » Fri Oct 29, 2010 7:01 am

Could be hardware/software glitch, reboot ooma?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

Re: Voice Mail only in handset

Post by ajw522 » Sun Oct 31, 2010 7:08 pm

I had the same problem, except the sound worked fine in the beginning. Then, the next 2 times I tried to listen to a VM, it sounded garbled and blurry, and then after that, zip. I couldn't hear anything.

I had to go through the RMA process with Ooma and got a replacement Telo. You should give customer service a call and get your Telo replaced. (888) 711-6662
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

Post Reply