Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#4317 by georose
Tue Mar 10, 2009 1:12 pm
Hello, I'm new to ooma. It installed easily. One thing I am having an issue with is receiving calls. When I call from my cell, the 1 on ooma flashes red, it sounds (on the cell end) that the line was picked up and hung up. The ooma phone does not ring and the voicemall does not answer. It just sounds somebody picked up and hung up.
#4318 by dlong
Tue Mar 10, 2009 1:28 pm
Mine is out too. I believe it is an ooma outage. This is truly concerning. Actually it sucks

I would appreciate if ooma would put a status banner on the top of this forum so that we know what is going on!!!!!!!!!!!!!!
#4571 by WayneDsr
Fri Mar 13, 2009 8:09 am
What you need to do is take some time and call support. You may be on hold for a while, so put some time aside. Once you get someone they will help you with your issue. Email is not the way to go.

Wayne
#4581 by WayneDsr
Fri Mar 13, 2009 9:27 am
Yeah, I know it's not fun, but they are overloaded just keep trying. Try to call as early as possible. I've called twice and got someone within the first 30 min. Just a matter of luck (maybe you had better not try today :-) )

Wayne
#4583 by georose
Fri Mar 13, 2009 9:43 am
Problem solved. It was my phone, ooma don't like it. Thanks to murphy for the suggestion.
#4593 by dlong
Fri Mar 13, 2009 10:53 am
I thought I'd add mine here too. After I got hold of support, seems my line needed to be provisioned. Works after that.

Who is online

Users browsing this forum: No registered users and 10 guests