Every call leaves a short VM

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
zno77
Posts: 2
Joined: Fri Sep 10, 2010 6:40 am

Every call leaves a short VM

Post by zno77 » Fri Sep 10, 2010 6:49 am

For about a week now, I've been getting a VM from every call whether they're picked up or missed.
I can still pick up calls and talk normally and callers are able to leave VMs if calls are not answered. But what's bothering me is that I get a VM from every call - ring once, ring twice, connected call, etc.

And these VMs are not left by the callers rather it's a recording of the OOMA VM lady.
It says something like "press 2."

I tried tweaking my VM and call screen settings but to no avail. Also rebooted core box a few times...

It's bothering me since my ooma has been working fine for almost a year.
Does anyone have a fix for this?

TIA

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Every call leaves a short VM

Post by murphy » Fri Sep 10, 2010 6:54 am

Is Google Voice involved? Press 2 is a Google Voice statement.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

zno77
Posts: 2
Joined: Fri Sep 10, 2010 6:40 am

Re: Every call leaves a short VM

Post by zno77 » Fri Sep 10, 2010 7:21 am

you're right. removing my ooma number from GV seems to fix the prob.

this is weird though. calls are made to my ooma # not GV #.

GV must have changed something...
GV now rings all numbers whether you're calling GV# or any number that's tied to GV#. This is not good for me...

Thanks for your help...

Post Reply