Calling issues to my wife's work

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
madurodave
Posts: 20
Joined: Fri Aug 27, 2010 7:08 am

Calling issues to my wife's work

Post by madurodave » Fri Aug 27, 2010 7:12 am

I have tried a few times to call my wife's work. It is a large office complex which I believe routes the call to the proper extension.

I hear her pick up and say hello, then the Ooma goes to dial tone.

Is there some issue with certain types of phone systems? If I can't get this to work, it will be a deal killer on this system.

I called other phones (my cell, my work) without an issue.

madurodave
Posts: 20
Joined: Fri Aug 27, 2010 7:08 am

Re: Calling issues to my wife's work

Post by madurodave » Fri Aug 27, 2010 7:24 am

Just to add more details if needed:

Ooma Telo
Using a Panasonic Dect 6.0 handset.
Using Comcast High Speed Internet
Motorola Surfboard Modem

Connected Ooma between Modem and Wireless Modem.

All other systems appear to work so far. I had my wife call in and it worked fine.

madurodave
Posts: 20
Joined: Fri Aug 27, 2010 7:08 am

Re: Calling issues to my wife's work

Post by madurodave » Fri Aug 27, 2010 7:43 am

Strange - now it went through just fine.

I hope this system won't be too quirky!

I will give it a try for a week or 2 and decide from there.

madurodave
Posts: 20
Joined: Fri Aug 27, 2010 7:08 am

Re: Calling issues to my wife's work

Post by madurodave » Fri Aug 27, 2010 10:05 am

Anyone have any idea why this is happening?

ntoy

Re: Calling issues to my wife's work

Post by ntoy » Fri Aug 27, 2010 10:13 am

Hello,

Most likely related to this:
viewtopic.php?f=9&t=9039

There was an issue with our carrier & Comcast primarily on outbound calls. It appears that our carrier was able to resolve the issue.

madurodave
Posts: 20
Joined: Fri Aug 27, 2010 7:08 am

Re: Calling issues to my wife's work

Post by madurodave » Fri Aug 27, 2010 10:30 am

ntoy wrote:Hello,

Most likely related to this:
viewtopic.php?f=9&t=9039

There was an issue with our carrier & Comcast primarily on outbound calls. It appears that our carrier was able to resolve the issue.
So does that mean the "east coast outage" is still going on? I do not believe my wife's work uses Comcast, so that would not be the issue.

ntoy

Re: Calling issues to my wife's work

Post by ntoy » Fri Aug 27, 2010 10:49 am

Sorry for misreading.

There could be some factors:

-our carrier had an issue in routing the call
-The remote party(work) - could be pbx system had trouble receiving the call.

Try testing some more.

Always good to gather date,timestamps, phone number & receiving carrier so that we can research further.

Post Reply