Inbound Calls receive vocal "busy" message...

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
rookw
Posts: 1
Joined: Tue Aug 17, 2010 4:57 pm

Inbound Calls receive vocal "busy" message...

Post by rookw » Tue Aug 17, 2010 5:02 pm

Inbound calls are given message "system busy, try again later," can not receive calls, outgoing calls OK...

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Inbound Calls receive vocal "busy" message...

Post by lbmofo » Tue Aug 17, 2010 5:15 pm

viewtopic.php?f=2&t=8947

Outage going on for incoming calls.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

jdprice3
Posts: 10
Joined: Sat Sep 12, 2009 2:03 pm

Re: Inbound Calls receive vocal "busy" message...

Post by jdprice3 » Tue Aug 17, 2010 5:30 pm

I posted this elsewhere, but in detroit, if the incoming call is from a cell phone, then the call comes through without problem. If the incoming call is from a landline, then the caller gets a rapid busy or message that the call cannot be completed.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Inbound Calls receive vocal "busy" message...

Post by lbmofo » Tue Aug 17, 2010 5:33 pm

This is true for Seattle area too. landline calls go through most of the time but cell phone calls always fail. Then I see others reporting the opposite so I think this is calling party carrier dependent.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
rangerlg
Posts: 6
Joined: Thu Sep 03, 2009 4:49 am

Re: Inbound Calls receive vocal "busy" message...

Post by rangerlg » Tue Aug 17, 2010 6:04 pm

I hope this is what is happening to me. I get one ring, then fast busy when I call from either land or cell to my Ooma number. I am in Houston

ntoy

Re: Inbound Calls receive vocal "busy" message...

Post by ntoy » Wed Aug 18, 2010 9:06 am

Hello rangerlg,

Is your hub blue? I'm not showing any recent logs for it.

Post Reply