Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#62801 by southsound
Sat Aug 21, 2010 9:45 am
JTPMAP wrote:Some of my incoming calls come through, some don't. I cannot call my Ooma number from my cell phone. It rings busy. I have the Telo. All lights are blue. If I hold the letter button down, it will go red. Is that off or on? What should I do?

If the envelope is illuminated, that means you are in Do Not Disturb. Press and hold the button down until the illumination goes dark.
#63101 by kayakmiami
Wed Aug 25, 2010 11:43 am
I am having the same problem as JTPMAP. My envelope is blue, I press down on it and it turns orange. It does not go off. I use my cell phone and my wife's to call my ooma # and it works, but other people are calling me and do not get through.
#63103 by kayakmiami
Wed Aug 25, 2010 12:06 pm
When I go to my preferences, and then to call forwarding preferences, there are 2 numbers in my box, 1 that I have no idea whose it is, and the other one is my phone number. I cannot erase the wrong number.
#63104 by kayakmiami
Wed Aug 25, 2010 12:12 pm
Re: Cannot recieve incoming calls
by kayakmiami » Wed Aug 25, 2010 3:06 pm

When I go to my preferences, and then to call forwarding preferences, there are 2 numbers in my box, 1 that I have no idea whose it is, and the other one is my phone number. I cannot erase the wrong number.

OOOP's, sorry about that, I forgot, that that is my second line number that I made up. :shock:
#64168 by brwilliams
Wed Sep 08, 2010 9:26 am
I am having similar issues. The Do Not Disturb envelope button is not pressed, my QoS is properly configured, MOS score is 4.2 with downstream jitter of 0.7ms (all good), and I have triple checked my wiring to see that it is all still in tact. I have had the ooma hub for a couple of years and have absolutely loved it.

This might be co-incidence, but I did upgrade my DSL speed just prior to having this problem, so I ran several speed tests and updated the QoS to 80% of my new faster speed. I then rebooted my hub (& scout), and still have the problem. In fact, callers call, we pick up, get dead air, but the caller keeps hearing the phone ring and ring until it just drops. Also, if a caller calls and we do not pick up, we are unable to hear them leaving a voice message. So, the call screening is no longer working too (we have Premier). However, about 10% of the time, we are able to answer the call successfully without any problem (this happens to both incoming cell calls and land line calls) especially if we answer within the first ring (not always though).

This is becoming very frustrating as Customer Support thus far has not been able to discover what the problem is.

Bill
#64390 by brwilliams
Fri Sep 10, 2010 3:17 pm
Update: I have discovered what the problem was. My second line phone was a cordless. The battery went dead. I am not sure why this would have disrupted incoming calls to the line one phone, but apparently it did. I removed the second phone from the scout and the problem of not being able to receive incoming calls was solved.
#64450 by rebhintze
Sat Sep 11, 2010 4:19 pm
I cannot get incoming calls today. This has not been a problem before. I have tried everything suggested so far, to no success. Any suggestions?
#64621 by myjays
Mon Sep 13, 2010 7:05 pm
I just installed my Ooma Telo today, got it all set up and was able to get a dial tone and make a call and used the automated voicemail setup to set a greeting, but when I tried to call my new Ooma number with my cell phone I get a message saying " 'm sorry, but the person you called has a voicemail box that is not been set up yet.' It does not ring at my house at all. Also I the Send-to-Voicemail button is lit up solid blue, but when I hold it down for 3 secs it goes to solid red and never goes off. I also tried to toggle the Screen Calls feature and the Do Not Distrub on and off, but still no change... anyone got any help...
#64631 by murphy
Tue Sep 14, 2010 1:45 am
If the Envelope button is red you have enabled privacy mode. All calls go to voice mail. Press and hold until the button changes to blue.

Who is online

Users browsing this forum: No registered users and 5 guests