Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#60366 by virgusa
Wed Jul 21, 2010 5:17 pm
One other thing I want to mention.

When I call this certain cell phone number the caller does get a missed call notice with my number even though I get a recorded message that the call cannot be completed as dialed.
#60367 by murphy
Wed Jul 21, 2010 5:23 pm
If you have the connection tone enabled, disable it and try the test again.
#60368 by virgusa
Wed Jul 21, 2010 5:30 pm
murphy wrote:If you have the connection tone enabled, disable it and try the test again.


Where is connection tone option? Not finding it in My Ooma.
#60370 by murphy
Wed Jul 21, 2010 5:44 pm
It should be on the Preferences -> System page but it is missing.
The help text is still there but the control for it is gone.
#60371 by virgusa
Wed Jul 21, 2010 5:46 pm
murphy wrote:It should be on the Preferences -> System page but it is missing.
The help text is still there but the control for it is gone.


Thanks for the confirmation on that. I was just sure I saw it the before.
#60391 by virgusa
Thu Jul 22, 2010 4:18 am
murphy wrote:It should be on the Preferences -> System page but it is missing.
The help text is still there but the control for it is gone.


I emailed support and got this:

"I understand that you want to disable the Ooma connection tone. I am glad to inform you that the Ooma connection tone had already been disabled permanently in our system. Hence, the reason why the feature is not shown in any part of our website."
#61265 by virgusa
Sun Aug 01, 2010 4:10 pm
This problem has cleared up with the disconnect of Windstream phone service.

Who is online

Users browsing this forum: No registered users and 9 guests