No dial tone

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
TepperSinger
Posts: 1
Joined: Fri Jul 16, 2010 3:41 am

No dial tone

Post by TepperSinger » Fri Jul 16, 2010 3:47 am

I have had a Telo for about 5 months and it has worked fine. I have the unit attached to the wall (to provide dial tone as my line 2 for various phone jacks in the house).
In the last 2 days, I have:
1) ported a phone number to my Ooma service
2) had a power outage
3) switched from Verizon Fios to Cablevision for broadband.
After #1, the Ooma line worked but I'm told it stopped ringing (I wasn't in the house at the time). #2 happened soon after, and the Telo hasn't worked since then.
--I have verified that the broadband connection works fine.
--I have tried with the Telo connected directly to the cable modem and also with it behind a Linksys router.
--I have tried unplugging and replugging the Telo. It seems to boot, then all symbols on the phone turn blue and stay that way.
--I have connected a phone directly to the Telo jack, but no dial tone (and no sounds at all).

What can I do? Is the Telo hub bad? Thanks for your help in advance!

Btw, I tried calling 888-711-6662, but I get a "415 466 2069 has been disconnected or is no longer in service" message.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: No dial tone

Post by bw1 » Fri Jul 16, 2010 8:04 am

Unplug the Telo and cable modem.
Connect the Telo modem port (labeled To Internet) directly to the cable modem with an Ethernet cable (may need to try another if it's bad).
Plug in the cable modem and wait for it to go online.
Plug in the Telo and wait for it to boot up and connect to the Internet (all blue lights).
You should have dial tone and be able to make outgoing calls.

If that doesn't work, you may need to set the Modem port MAC address of the Telo to "Use Built in:" and perform the above steps again.

You may also need to do a factory reset.

ntoy

Re: No dial tone

Post by ntoy » Fri Jul 16, 2010 8:12 am

Hello,

When you say connected a phone to the "Telo jack," was it the "Phone" or "Wall" port? It should be to the "Phone" port. All lights are blue on the telo? The "Wall" port only works with Landline Integration. Since your number ported over, you are now Nonlandline.

I tried calling our support line & it seems to work? Did you get to the menu options?

Post Reply