Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#56873 by thosj
Thu May 27, 2010 6:00 pm
I've had Ooma since 11/09, worked fine until today. I can now call cell phones but not landlines and I can receive calls from cell phones but not landlines. Ooma lounge call logs show the landline calls inbound and outbound, but outbound calls dial but don't ring, and inbound don't calls don't ring my phone. I have a Hub with two Scouts. My Ooma device is behind my router and has been just fine with this for 6 months. All Ooma devices have blue lights, I have dial tone on both cordless phones hooked to they system. I have unplugged all devices and let them restart, blue lights all round. Just can't call, or receive from, landline phone numbers. This certainly seems strange.

What is this and how do I fix it?

Edit: I am also not getting multi-ring to my cell phone, no matter if a cell phone or landline calls my Ooma number, the call phone doesn't ring. It did up until today just fine.

Edit 2: thru much trial I've learned that if I call a landline and wait long enough, like 20 seconds, it goes out, dials, 20 seconds of dead silence, then it rings. Calling a cell phone works and goes immediately. I still can't call my Ooma number FROM another landline, and no matter what, Multi-ring is not ringing my cell. Perhaps this is some Ooma network glitch and will fix itself. Off to bed, will try in the morning.
#56890 by thosj
Fri May 28, 2010 4:06 am
Replying to my own post in case anyone else reads this and wonders.

This morning (10 hours later) all is well. I can call landlines, landlines can call me, and multi-ring is ringing my cell phone. I'm not sure what this could have been, but I guess I'll write it off as "one of those things" and move on. I suppose I'd have never noticed this before it fixed itself, but two people tried to call last evening from a landline, 4 or 5 times each, and finally called on cell phones and got thru. My testing confirmed all I said in the original post, but this morning all seems well.
#56927 by sheppd
Fri May 28, 2010 12:15 pm
I may be having a related problem, but it still persists. My problem is that cell phone callers are unable to leave a voicemail message since Ooma never picks up. Land line callers are able to leave messages since Ooma will pick up their calls. See my post under "Voice mail not picking up"...
#56929 by thosj
Fri May 28, 2010 1:24 pm
Mine has hung in all day. Multi-ringing my cell phone and taking voice mails from both landlines and cell phones. I can call out to both, so I'm good. I have no idea why something like this would happen!!

Who is online

Users browsing this forum: No registered users and 10 guests