Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#55571 by henryk
Fri May 14, 2010 1:57 pm
I have multiring enabled (to cellphone) and require key-press unchecked. Incoming calls ring once on handset and goes right to voicemail with the cellphone off. Works OK if the cellphone is on.
#56059 by henryk
Wed May 19, 2010 2:20 pm
After 3 calls to support I finally got the answer. When my iPhone (the multiring destination) is off, incoming calls go immediately to the iPhone's voicemail. This is not an Ooma problem. I just needed to set the iPhone to answer longer than Ooma's 24 second setting. Called AT&T - changed voicemail time to 30 seconds, but doesn't affect immediate voicemail when iPhone is off. Tried removing voicemail from iPhone, but the message just changes to person is unavailable.
Only solution with this setup is to leave iPhone on all the time.
I just ordered an external battery pack for the iPhone.
Hope this helps anyone else with this setup.
#66460 by CloaknDagr
Fri Oct 08, 2010 1:19 pm
I have the same problem, if someone calls my Ooma number and the cell phone is off then my Ooma rings once and goes straigt to voicemal. If my cell phone is on everything works normally and the cell phone rings the same time as the Ooma number. It took me quite a while to notice this was what was happening. If my cell phone is off BUT someone calls my cell phone then it all works like it should. I don't think therefor that this is a problem with my cell phone, cell phone carrier or anything other than the Ooma multiring feature.

I'm a premier subscriber with two lines. Multiring is only enabled on my primary number. I use my Ooma for the voicemail number for the cell phone so that when someone calls it rings the cell phone and if unreachable, busy, or no answer then the call diverts to my Ooma number, Ooma rings and goes to voicemail after x number or rings/seconds. So it takes a while to get to voicemail and it takes a while if I'm home and someone calls my cell number which I don't answer so it will go to my Ooma number (on the no answer condition). It works but ONLY if I have my cell phone ON. Normally the cell phone is on all the time anyway, I have it charging when I'm home and I have a charger and extra batteries in the car. Batteries for my phone are only like $3.50 on Amazon so it's really more of a nuisance than it is a problem.

The real problem was figuring out why Ooma would only ring once and go straight to voicemail, it took a couple of weeks to finally figure out that if my cell phone was off then that would happen. I'd really like to see this fixed so I can turn my cell phone off when I don't need it and calls to the cell phone would go straight to Ooma (cell phone "unavailable" condition). In the meanwhile I've told everyone to just let the phone keep ringing and eventually they'll either get me at home or it will go to voicemail. It's very handy to have both my primary and cell number ring when anyone calls when I'm not home. It's also very handy to have the voicemail the same for all the numbers, I have it programmed into my cell phone to call my primary number and put the key presses in to go to voicemail automatically so I can pick up voicemail on calls I missed while driving or otherwise unable to answer.

So, being as this only happens when the Ooma system is unable to multiring my cell phone because it's off and it doesn't happen when someone calls the cell phone when it's off, it's pretty much got to be a bug in the Ooma system. Multiring should just ring whatever is available and then go to voice mail after the set time or number of rings elapses.
#66468 by doug
Fri Oct 08, 2010 3:00 pm
CloaknDagr wrote:I have the same problem, if someone calls my Ooma number and the cell phone is off then my Ooma rings once and goes straigt to voicemal. ... I'd really like to see this fixed so I can turn my cell phone off when I don't need it ...


That is the main side effect of NOT checking the "Require key press before answering forwarded calls" box on the call forwarding page. And AFAIK the main reason we didn't originally have the option to turn off the requirement to press 1 to answer a multi-ring call.

If you check that box, then even if your phone is off (or in a no reception zone) than although the cell carrier may still pick up the phone immediately, without the requisite "1" key press Ooma will not treat the call as answered. Thus it continues to ring on your Ooma device.

The flip side of this is when the "1" is required, it can be very hard to answer the phone and press the "1" in time. This is particularly true of smartphones without a dedicated number pad where you can quickly tap the "1". This is also true of answering via bluetooth.

So the choice is yours: require the "1" and be able to take calls when the cell phone is off or out of range, or do not require it and be able to answer calls easier when the cell phone is on and has reception.

A nice compromise would be to be able to speak the "1" (or some other phrase) instead of requiring a keypress. That would make it simpler on a call answered via Bluetooth or if you have a phone where it is time consuming to bring up an onscreen keypad and tap the "1". But that is not an option at this point.
#66473 by CloaknDagr
Fri Oct 08, 2010 3:58 pm
Yeah, with the cell phone I'm using, even though it has a keypad, it won't send that "1" tone just by pressing the number 1 on the keypad. I have to press 1 then go to a menu and press "send tone". By the time I get that done it's too late and really that's more screwing around than I want to do while hurtling down the freeway. I need to just punch the answer button on my bluetooth hands free kit in the car and get the call.

A voice command would be great. Another option is a way to forward calls without having to log into the website. If I could just pick up an Ooma connected handset at home, get a dial tone and push *123 (or whatever) to toggle call forwarding on and off, which could also be entered into a speed dial to make it even easier. I think that's a lot less expensive and a lot less trouble than trying to do a voice command, most telephone systems have something similar for call forwarding. I would still like unanswered calls to go to Ooma voicemail when this was functioning. If I have to log on the website, turn on multiring/call forwarding, etc. then I might as well leave the cell phone on.

Thanks for your response, I appreciate it. I really love my Ooma and this is the only thing I've found that's really an issue since I got it almost 2 years ago (I think). It's not all that bad, the really bad thing was trying to find out why my Ooma went straight to voicemail after one ring. Now that I know what's causing it I'm not missing calls anymore.
#66807 by ntoy
Wed Oct 13, 2010 10:29 am
Hello harvey,

I see that you have enabled MultiRing. Do you see a prompt on your cell to press "1" to accept the call or a missed call?
What happens if you disable MultiRing?
How many rings do you have set on your cell before vmail picks up?
#69046 by AlexWalsh
Mon Nov 15, 2010 12:17 am
New user - Hub with Basic Service. I got 3 calls on my first night after installation but the phone only rang once each time then nothing. I just happened to pick it up the third time to catch the person before they hung up. Needless to say, I'm very disappointed since this seems to be a common problem now. I can't believe so many people have complained but yet there are no definite answers from Ooma. I'm not using Google Voice, call forwarding from my cell phone, or having problems with my home phone. 1 hour before I installed Ooma, everything was working fine. After I installed Ooma, I was unable to get my home phone to ring more than once. I'm definitely going to return and recommend nixing the system to everyone if this can't be fixed.
#69048 by CloaknDagr
Mon Nov 15, 2010 1:25 am
Gee Alex, that's a bit harsh. Especially considering that it's probably something that you're doing and not the Ooma system itself. It might be something you're doing that you don't know about yet, that happens and finding information isn't always easy. I'm an IT Tech, a Microsoft Certified Systems Engineer actually, with 30 years of experience in the IT field and I had trouble getting my firewall configured to work at peak quality with Ooma. But I got it eventually, it just wasn't easy to find the info I needed because most Ooma users don't need the level of detail that I do and most aren't using Ooma behind a real no-shit firewall, just a home router.

Since then it's been working flawlessly with the exception of this one ring issue when you have multi-ring enabled and uncheck the box for requiring a key press to answer. I finally noticed that everything worked fine when I forgot to shut off my cell phone, and I came into the forum to see if there was something I could do to fix that, which it turns out there isn't. At least not yet.

Ooma has saved me over $1500 in MONTHLY phone bills NOT including savings on long distance since I got my hub and scout. I'm very happy with that. I realize you're probably a bit frustrated but the support people are very helpful and eventually either they or someone in the forum will be able to point you in the right direction. Of course if you want to go back to monthly phone bills then that's your call.
#69082 by tjnamtiw
Mon Nov 15, 2010 2:27 pm
I am a Premier member for going on two years and just within this last week when someone calls me on the second number, it rings once and then goes to voice mail. I do NOT have multiring set up. I have it set to forward only if network is down. This happens so far with only one person calling us - my Mother-in-Law...... :shock: Needless to say, IT'S A PROBLEM!!!!

Who is online

Users browsing this forum: No registered users and 15 guests