Can call out, can't receive calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
AZGuyJoe
Posts: 69
Joined: Fri Jan 01, 2010 1:10 pm

Can call out, can't receive calls

Post by AZGuyJoe » Sun May 02, 2010 8:51 am

I have a hub/scout and I do not have an integrated landline.
There's a fax machine connected to the hub and the number associated with the hub works just fine - I can place calls and receive on that line.
My home phone is connected to the scout and has worked fine for months. But, today if anyone tries to call that number they receive the message, "you have reached a non-working number" and it disconnects.
I can call out on that line and the number that shows up on the caller ID on my cell phone is the "non-working" number.
I've powered down the hub and the scout and let them re-boot but I still have the same problem.
Thoughts?

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Can call out, can't receive calls

Post by murphy » Sun May 02, 2010 12:44 pm

Were you paying for Premier on a monthly basis and did not update your credit card's expiration date when you got a new card?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

AZGuyJoe
Posts: 69
Joined: Fri Jan 01, 2010 1:10 pm

Re: Can call out, can't receive calls

Post by AZGuyJoe » Sun May 02, 2010 9:28 pm

Nope, I paid for the year.
I called support and he tried a number of things trying to get it to work but I still have the same problem.
If you call from an ooma device (like he did) it works fine, but when he called from a landline he got the same message everyone else is getting, "line not in service or disconnected".
The support guy thinks the problem is somewhere in the ooma network and opened a ticket on it.
That's all fine and good but I need to receive calls so I'm hoping ooma gets it fixed ASAP. I tried forwarding any call coming into that line to my cell but that doesn't work.

dsinternet
Posts: 852
Joined: Fri Nov 20, 2009 8:32 pm
Location: Minnesota

Re: Can call out, can't receive calls

Post by dsinternet » Mon May 03, 2010 2:50 am

Do you have any numbers blocked. I think it's called the black list, or do you have the "do not disturb" turned on? I wold look at all the settings after you log into your account. I might even try to turn on the "do not disturb" and then turn it off a few minutes later again.
Good luck.

sqez435
Posts: 5
Joined: Thu Jan 21, 2010 12:57 pm

Re: Can call out, can't receive calls

Post by sqez435 » Mon May 03, 2010 9:08 am

I'm in the 909 area code (my land line) and on 5/1 my system stopped getting incoming calls. Callers heard a rapid busy signal. After spending about 4 hours off and on with tech support they got my system up and running. To my horror I discovered I lost all my call logs and black list numbers and since then I have not been able to get into the "Preferences" part of my account to re set up my black lists. I also discovered yesterday (5/2) morning that all incoming calls were receiving a message "all circuits are busy , please call back, message number 86228-2". Today (5/3) my system magically started receiving calls again about 8AM PDT. The problem with not being able to go on line and reset my preferences still exists. Saturday I was a level 3 tech support problem and today I am (according to the Customer Service Rep Paula) a level 2 problem...I don't know if this is good or bad. I'm a Premiere subscriber and am at a loss to explain after nearly 2 years of flawless operation the ooma system is failing. I was told that the techs are still working on the problem reported on Saturday so I guess I'm not alone.

AZGuyJoe
Posts: 69
Joined: Fri Jan 01, 2010 1:10 pm

Re: Can call out, can't receive calls

Post by AZGuyJoe » Mon May 03, 2010 1:45 pm

Everything is working.
I have no idea what ooma did. I was out and called home and got through.
I do have a few missed calls from the 408 area code (San Jose area) which I guess was ooma checking the number.
If i hear from them on the cause of the problem I'll let you know.
Thanks everyone.

AZGuyJoe
Posts: 69
Joined: Fri Jan 01, 2010 1:10 pm

Re: Can call out, can't receive calls

Post by AZGuyJoe » Tue May 04, 2010 7:13 am

I spoke too soon.
Yes, I can get calls now but (there's always a but) something isn't right.
When I log into my ooma using the main number for the account (I have premier) and go to phone numbers I only see the other phone number. All of the settings are the same as I set them for the second number (I use the main line for a fax so I don't bother with most of the settings).
If I log off and log on using the second number everything looks the same as it did for the main number. It also only shows the second phone number.
I used to have the second number associated with the scout and the main number shared with the fax connected directly to the hub. Now the scout doesn't even show up in my ooma.
I suppose I'll try support again but I'll have a stiff drink and some aspirin first.

Post Reply