Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#50278 by PTS
Fri Mar 12, 2010 2:18 pm
After checking the Enable Call Screening checkbox in the Voice Mail Preferences tab of the Preferences options section I click the Save button.

The page displays, Voicemail settings successfully saved - Good.

But after I log out and log back in again - the Enable Call Screening checkbox is not checked.

What is going on?
#50281 by ktinca
Fri Mar 12, 2010 3:16 pm
I have an open ticket for that problem.

If you test, Call Screening is actually working, even though it doesn't show up on the web page.
#50282 by PTS
Fri Mar 12, 2010 3:46 pm
Ok, thanks for the confirmation.
#50292 by kruegs
Fri Mar 12, 2010 6:07 pm
Definitely good to know... this is for sure a bug, as I noticed the same thing.
#51058 by Jerry
Mon Mar 22, 2010 3:29 pm
I am having the same problem. I have not been able to screen calls today after I check Enable Call Screening, save, and log out. When I log in, Enable Call Screening is not checked, although calls do go to voicemail.
#51845 by PTS
Wed Mar 31, 2010 12:54 pm
This is fixed today.

Who is online

Users browsing this forum: No registered users and 17 guests