Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#49478 by sparkylb
Thu Mar 04, 2010 2:31 pm
If I call my home number from my cell phone, and press * after the greeting, instead of going to VM, the greeting continues; as if I never hit star. On the My Ooma page, I've set preferences for anonymous calls to go directly to VM. So if I phone home from my cell with the *67 prefix--, it should shoot right to VM. It doesn't. :|

Shouldn't it just go to VM with no ringing?

Another peculiarity--when I check voicemail on "my ooma" page, all voice mails show "from" my home number. Is this normal? I would think that the "from" field would show the number from which the call was placed. In other words, if Cousin It calls me from 555-1212 and leaves a VM, shouldn't the "from" field in the VM page show 555-1212?

Additionally, I set up message forwarding (I think that's what it's called) to alert my cell phone to text me when I get a voice mail. It does that much. But the text message gives me two options: one is to "listen to VM" with what appears to be a link to an mp3 file; or the other is to "Listen via phone: which rings my home phone, with instructions to then press *. Well, you get the circular scenario here. . . .

If I choose to listen to the mp3, it rings my home phone, and for the reason outlined above, I can't retrieve VM this way. If I choose the "listen via phone" with the "then press *" option, the same thing happens.

So my issue is that I'm only able to retrieve VM by either pressing "play" on the blinking red play button on my Telo when I'm home, or by calling my own home number FROM my home phone.

Pretty frustrating.

I should add that I'm in the process of porting my phone number, which should be another 20 days till completion.

Has anyone experienced similar issues?
#49480 by murphy
Thu Mar 04, 2010 2:55 pm
Does your cell phone provider support *67 to turn off sending caller ID?
#49486 by sparkylb
Thu Mar 04, 2010 3:33 pm
murphy wrote:Does your cell phone provider support *67 to turn off sending caller ID?


Thanks for the reply, Murphy. Yes. I've confirmed this by calling my wife's iPhone with the *67 prefix and it shows "blocked," or "private" (I don't recall) on her display.
#49840 by sparkylb
Sun Mar 07, 2010 9:29 pm
gfrobe wrote:In you want *67 to send you straight into voicemail options, you need to have Anonymous Call Blocking enabled in your Ooma settings.


Thanks, gfrobe. I do have this function enabled.
#51379 by sparkylb
Fri Mar 26, 2010 9:08 am
I'm happy to say my port went thru today and every issue is resolved. Seems the problem was with my old provider and landline integration. The wall plug is pulled! Call quality is exceptional. Great product!

Who is online

Users browsing this forum: No registered users and 5 guests