Disable Outbound Caller ID while Faxing

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
ibradly
Posts: 12
Joined: Sat Feb 13, 2010 6:01 pm

Disable Outbound Caller ID while Faxing

Post by ibradly » Mon Feb 15, 2010 10:18 am

If I wanted to temporarily disable my outbound caller id info while sending a fax, in which order would I dial the star codes?

*67 then *99
*99 then *67

Or does it not matter? Also, I couldn't find any info if there are additional fees involved when dialing *67.


Thanks in advance.
Ooma Telo (user since 02/13/2010)
Cox HSI 15 Mbps/2 Mbps Preferred tier
Apple Airport Extreme
Vtech LS6215-2 phone system
Modem -> Router -> Telo

gcsaz
Posts: 4
Joined: Mon Feb 15, 2010 2:56 pm

Re: Disable Outbound Caller ID while Faxing

Post by gcsaz » Mon Feb 15, 2010 2:57 pm

I would say disable it online in your preferences first...then fax, then change it again in your preferences...would seem the only way.

ibradly
Posts: 12
Joined: Sat Feb 13, 2010 6:01 pm

Re: Disable Outbound Caller ID while Faxing

Post by ibradly » Tue Feb 16, 2010 2:07 pm

Thanks for the reply gcsaz.

I'm trying to make use of the Star codes rather then logging into My Ooma each time I need to fax. I sent a test fax today and dialed *67, *99, fax number and that seemed to work. Would still be interested in hearing from others if this is the correct procedure. Thanks.
Ooma Telo (user since 02/13/2010)
Cox HSI 15 Mbps/2 Mbps Preferred tier
Apple Airport Extreme
Vtech LS6215-2 phone system
Modem -> Router -> Telo

Post Reply