Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#45793 by just4fn
Sun Feb 07, 2010 11:04 am
When I call my ooma the announcement is very garbled. The message is fine. Anybody else?
#45800 by just4fn
Sun Feb 07, 2010 11:16 am
Sorry, I should have said on my hub also.
#45826 by southsound
Sun Feb 07, 2010 1:33 pm
amoney wrote:
You are not authorised to read this forum.

:o

OK, keep calm. Those people across the street in the trenchcoats and sunglasses are probably just there to collect some money from your neighbor. And don't worry about the clicking sounds when you pick up a phone. Phone taps don't make that noise anymore. And I understand that the possibility of someone actually surviving interogation are much higher if you just tell them what you know and how you found out about it. :P

Back in the mid 80's I was playing with a war games dialer program (dials numbers in a certain series, looking for a modem to answer). It would log successful connections so you could try to hack the numbers later. I stopped playing with it when a message from one attempt reported: "Pacific Telephone Secure System. Your number has been trapped. Please log in or disconnect immediately."
#46305 by stangale@pacbell.net
Wed Feb 10, 2010 10:14 am
For several days OOMA voicemail has been garbled, and when buttons are pushed ie "Listen to your new messages" the button push is not acknowledged.

Rebooting the Telo does not change this problem at all.

I'd call Customer Support but have found that they're absolutely worthless 100% of the time.

Who is online

Users browsing this forum: No registered users and 8 guests