Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#45142 by ReedPhillips
Wed Feb 03, 2010 7:00 pm
I have the Scout set up as a Private number. However, when I attempt to set an outgoing message on the Scout, it updates the Primary number. How do you set a separate VM outgoing message on the Scout. I had this setup and working initially, but is seems the system reset itself.

When a person calls the private number they get a computerized voice message. I can find no way to reset this message.

I have the Hub attached to Line1 of my wireless phone, The Scout is attached to Line2. All functions seem to work except for a separate VM message for Line 2(Scout).

-reed
#45146 by murphy
Wed Feb 03, 2010 7:29 pm
Log into my.ooma.com using the number that is attached to the scout. You created the password when you created the personal device.
#45177 by ReedPhillips
Thu Feb 04, 2010 3:52 am
How does that solve the problem? Going to "My OOMA" only allows you to listen to VM and forward emails etc. How do I set the Away and Busy outgoing messages from My OOMA?

The instructions in the User Guide do not work when the Scout is set as a private number. Or I am missing something.

1) I pick up line 2 (attached to the Scout)
2) Press Play on the Scout (I can only get access to the Hub outgoing message. I cannot find a way to set the Scout outgoing message.

What is frustrating is that this worked just fine a few months ago. There must have been some type of firmware upgrade and my outgoing message was wiped out.

The question still stands, "How do you set the Out Going and Busy VM message on the Scout when using a Private Number?

If this is handled in "My OOMA", please provide more details. I have looked under every rock I could find.

-reed
#45240 by murphy
Thu Feb 04, 2010 11:13 am
soldaze wrote:I'm having the same problem. I recently set up a second number and assigned it to a scout personal device. Please Help!

You may need to check with CS to verify that the serial number of your scout, that they see, matches what is on the bottom of your scout. Some scouts were shipped with the wrong serial number on the bottom.
#45458 by ReedPhillips
Fri Feb 05, 2010 12:19 pm
ntoy wrote:Hello,

What happens if you:

-Pickup receiver connected to scout
-press play button on scout
-press 2 change settings
-press 4 change type of greeting & select an option.


It is very bizarre. The message is associated with the Hub, not the Scout. So when you call in on the Scout Line, you still get the automated voice. However, the outgoing message that I thought I was leaving on the Scout is now stored on the Hub. I think they have a provisioning problem. All this worked a month ago and I have not made any changes.
#45468 by murphy
Fri Feb 05, 2010 1:17 pm
ReedPhillips wrote:
ntoy wrote:Hello,

What happens if you:

-Pickup receiver connected to scout
-press play button on scout
-press 2 change settings
-press 4 change type of greeting & select an option.


It is very bizarre. The message is associated with the Hub, not the Scout. So when you call in on the Scout Line, you still get the automated voice. However, the outgoing message that I thought I was leaving on the Scout is now stored on the Hub. I think they have a provisioning problem. All this worked a month ago and I have not made any changes.

Are you sure that it worked previously? Your symptoms are exactly how it would work if the serial number on the bottom of your scout was the wrong serial number. There were a bunch of scouts shipped with the wrong serial number on the bottom. It's worth a call to CS to compare the scout serial number that they have associated with your hub to the one that is on the bottom of your scout.
#45470 by ReedPhillips
Fri Feb 05, 2010 1:30 pm
Yes, it definitely worked. I have has this unit for over a year. When I first got it I set it up with the dual lines with one dedicated to the Scout.

We also verified serial numbers during the 45min support call. I believe there was a recent update or change in the provisioning. I guess I will find out, hopefully soon. I'm not a big fan of the automated attendant.

Who is online

Users browsing this forum: Google [Bot] and 8 guests