Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#41157 by murphy
Sun Jan 10, 2010 7:41 am
surf-meister wrote:I have a similar problem, when i make a call, all I get is a busy signal no matter which number I call including Ooma support. Any ideas?

How many digits are you dialing?
#41168 by surf-meister
Sun Jan 10, 2010 9:07 am
I have tried 11 and 10 digits and all I get is a busy signal. I have rebooted the Telo many times and nothing seems to fix the problem. I have also accessed the Telo and all the settings seem to be correct just cannot make any calls.
#41585 by jmhays
Tue Jan 12, 2010 8:07 pm
I have a similar issue, I get a fast busy on some numbers that I dial, other numbers go right to busy and still others (the number for Ooma support) goes through just fine. I have rebooted and still same issue.

Joe
#41646 by mikemac
Wed Jan 13, 2010 9:24 am
mikemac wrote:I have the exact same problem, except on an ooma hub. Here's what I've diagnosed:

Randomly when I make phone calls, I can hear the dialtone, but it does not ring, and I can't hear the other person. They can hear me, and it shows up in my call log. I will try again and again, but it simply won't work. I reset the modem/router/ooma, and the problem persists. The last time this happened (Jan 2, 10AM), I tried calling 2 different numbers, both had the same problem over and over, then I tried calling my cell phone, and it worked, but when I tried calling the other two numbers again, I had the same problem. After waiting a couple of hours, I tried the 2 problem numbers again, and it worked - so this problem is intermittent.

The only connection I could find between the numbers from Jan 2 was they are from a company called Fidelity Communications, the same local phone company that I ported my number from. When I called my cell phone it was on Verizon and successful - could just be a coincidence.

I called ooma tech support, and opened a ticket. Reset everything, changed my configuration, and told him he probably needed to check with the engineers. I spent about 30 min explaining the situation (you guys know how that goes), and when I asked him to read back the ticket he created, all he put was "Customer has problem making calls." Great, thats a big help for the engineers!

Bobby or Dennis, we could sure use your help (I can msg you exact dates and phone #'s), this seems to be a problem with the telco side - my ticket # is CS26069.

I'll keep watching the forums, and keep you guys updated if I get a reply from the engineers..



I just got an e-mail from ooma technical support regarding my issue:

Thank you for contacting ooma Customer Support.

The quality of service feature can prioritize your network for voice quality. Instructions to do this can be found on our web site under the support section by searching for quality of service.

If you have further questions, please check our forums or contact support.

Regards,

maloida estores
------ Please do not remove your unique tracking number! ------
<<#32449-52876#>>


This, is no way, can resolve my problem. It was simply a cut-and-paste response, with no research of the problem. I said in my e-mail/phone call that I have QOS turned on, and that I have tried several different configurations (modem --> ooma --> router, modem --> router --> ooma), all of which have this problem.

Please, Dennis or Bobby, help us out with this problem. It definitely looks like a telco issue, since it happens on both the Hub and Telo units. This problem has happened since my original post, at 9:41AM on Jan 9 (in my call log) - I have been keeping a log of problem calls, and this problem isn't going away. Please have your engineers look at the issue and get back with us with their results.

Thanks!
#41655 by nitefly1
Wed Jan 13, 2010 10:16 am
Mikemac,

I am having the exact same problem and I just installed the ooma telo last Thursday. I hope that someone figures out what is wrong too. I have talked to support 2 days ago and have not heard back yet. If I hear an answer, i will certainly post it here.
#41671 by ntoy
Wed Jan 13, 2010 11:45 am
Hello mikemac,

Re: CS-26069
We opened a ticket with our carriers for the no ringback issue.
#41676 by mikemac
Wed Jan 13, 2010 12:17 pm
ntoy wrote:Hello mikemac,

Re: CS-26069
We opened a ticket with our carriers for the no ringback issue.


Thanks ntoy, Bobby, and Dennis - you all are such a great help, and really make ooma a great service!
#42319 by mikemac
Sun Jan 17, 2010 4:51 pm
An update on the issue (CS-26069):

Today, I tried to call a number at 6:40PM (in my call log), and instead of no ringing, I got a busy signal, but the other person could hear me on the line!

I called back repeatedly, and the same issue. I then tried calling a different number, and it worked.

It looks like others in this topic have had the same issue - both no ring, and busy signal.
#42634 by adchase
Tue Jan 19, 2010 7:14 pm
I had Cox internet with no problems with Ooma and just switched to Uverse and now there is no ringback when I call. If I wait on the dead line long enough 20-30 sec, someone on the other end will answer telling me they heard me and kepted saying hello untill they could hear me, then once I'm on the phone conversation, theres no problems. When people call my Ooma number it rings on their end then goes to VM without my phones ringing. My number is ported so I know it's 100% Ooma.

AT&T set up my network and they don't know what they are doing because my network printers don't work either and they have never heard of Ooma. I think it's a conflict issue with the new router/hub combo with Uverse. Ooma and At&T do not know what they are doing so that answers are going to happen here.

UPDATED 1-24-10 ---- :P I called AT&T and had them disable the 2wire router and I plugged my dlink dr-655 router into one of the 2wire eithernet ports. I then configured my dlink router for my home network and could finally get my network printer to work. I went into http://setup.ooma.com and changed the Quality of Service in the advanced tab. I changed the upstream kpbs from 374 to 1200 and the download kpbs to 10000. My speed test results on speakeasy were upstream 1440 and download 11700. I also went to the network tab and added the uverse routers IP address in the static IP address field. My phone has worked for the first time all day today and I will continue to monitor it. I do not know what exactly fixed the issue out of the steps above.
Last edited by adchase on Sun Jan 24, 2010 4:29 pm, edited 1 time in total.

Who is online

Users browsing this forum: Google [Bot] and 9 guests