Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#39697 by tbolt
Fri Jan 01, 2010 10:51 am
Hello,

when I try and access my.ooma.com I get the error:
We're sorry but something went wrong. (500)

I have tried both Firefox and Internet Explorer 8

I've been getting this for the last few days.

Any suggestions?

Web Page says:
We're sorry, there was a problem processing the page.
If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum.
#39698 by The Talker
Fri Jan 01, 2010 10:59 am
You may try rebooting your computer and reset/cycle your router. I too got the 'something wrong' screen using Firefox. I then tried it on Camino and Safari browsers and it worked fine. That told me it's not the site down but something wrong on the user end.
#39731 by amoney
Fri Jan 01, 2010 2:55 pm
EDIT

I totally misread the OP post, please disregard my previous post and thanks for the correction.

;-)
Last edited by amoney on Fri Jan 01, 2010 5:20 pm, edited 1 time in total.
#39734 by southsound
Fri Jan 01, 2010 3:09 pm
amoney wrote:More info what your setup looks like.

Are you plugging your computer directly into the Ooma "Home" port... that should always work.

I think you may have misread the OP's problem. They are not trying to access the setup page.
when I try and access my.ooma.com I get the error:
We're sorry but something went wrong. (500)

This problem has nothing to do with how their Telo or hub is set up. In fact, I can reach my.ooma.com from my office where NO ooma system is present. It could be one of the following: temporary website outage, bad data in browser cache, anti-virus software being a tad agressive, incompatible browser. Rene gave the best advice.
#39833 by tbolt
Sat Jan 02, 2010 11:19 am
I tried rebooting modem ooma and router (in that order) - didn't help.

Solved..

I had the wrong URL bookmarked.

my.ooma.com/home/login

Works for me know. Solved

Thanks,

Who is online

Users browsing this forum: No registered users and 10 guests