Call fowarding

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
joeed2
Posts: 101
Joined: Wed Dec 23, 2009 8:52 pm

Re: Call fowarding

Post by joeed2 » Fri Jan 01, 2010 1:41 pm

Instead of call forwarding on internet outage, set it to multi-ring and see if that works.

Also, the cell phone you are forwarding on outage isn't the same phone you are calling from, correct? Because that doesn't seem to work either. That is, you forward to your cellphone, then use your cellphone to call you ooma number, and expect it to call into your cellphone as a call waiting call. I don't believe that will work.

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Fri Jan 01, 2010 2:15 pm

Calls were placed from a landline and fowarded to the cell. I will try the the multi ring.

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Fri Jan 01, 2010 2:34 pm

I tried multi ring and that works with the hub power on and power off. I reset it for network outage and still the same, 15 sec pause no ring then voice mail.

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: Call fowarding

Post by Dennis P » Fri Jan 01, 2010 7:14 pm

Try this - enable personal blacklists.

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Sat Jan 02, 2010 7:32 pm

Well I tried enabling personal black list, tried all different configurations still the same. I can set it for multi ring and that works with my network up or down. I changed the fowarding number from my cell to my land line and that works as it should. I changed it back to the cell and it is same as before 15sec pause then voice mail. My cell is att it has to be a switching problem with ooma. Dennis P can you check into this further? Thanks

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Call fowarding

Post by southsound » Sat Jan 02, 2010 8:27 pm

oo-ma wrote:Well I tried enabling personal black list, tried all different configurations still the same. I can set it for multi ring and that works with my network up or down. I changed the fowarding number from my cell to my land line and that works as it should. I changed it back to the cell and it is same as before 15sec pause then voice mail. My cell is att it has to be a switching problem with ooma. Dennis P can you check into this further? Thanks
Long shot here - have you disabled the connection tone? That pesky little jingle has caused problems with ATT phones in the past. Like I said, just a long shot, but worth asking.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Mon Jan 04, 2010 6:58 pm

Connection tone is disabled.

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Tue Jan 05, 2010 4:42 pm

:D Problem solved thanks to Dennis P your the man! :D

User avatar
dpierce
Posts: 83
Joined: Wed Dec 09, 2009 9:03 am
Location: Phoenix, AZ

Re: Call fowarding

Post by dpierce » Thu Jan 07, 2010 10:12 am

oo-ma wrote::D Problem solved thanks to Dennis P your the man! :D
Sorry, I’ve been following this since I had the same problem getting calls to forward on a network outage. Please explain further what you mean. Was it something Dennis did behind the scenes or did you have to do something to get it to work?

joeed2
Posts: 101
Joined: Wed Dec 23, 2009 8:52 pm

Re: Call fowarding

Post by joeed2 » Thu Jan 07, 2010 2:04 pm

Could we get a follow-up?

What was done to resolve the problem?

Post Reply