I dial one tel number, but a different tel number answers

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
lhunt800
Posts: 1
Joined: Sat Jan 10, 2009 12:06 pm

I dial one tel number, but a different tel number answers

Post by lhunt800 » Sat Jan 10, 2009 1:02 pm

I just purchased the system and received it today. . I chose a tel number with an 859 area code as my primary number. When I tried calling my brother's phone number beginning with area code 321, the call goes to a totally different number. The area code, prefix, and last four are all different from the number I called. I tried calling 5 different times. Each time I get the same wrong answer. Can you tell me how to avoid this? Thanks.

User avatar
Soundjudgment
Posts: 265
Joined: Thu Dec 11, 2008 8:46 pm

Re: I dial one tel number, but a different tel number answers

Post by Soundjudgment » Tue Jan 13, 2009 10:37 am

Do you have a cell-phone you can try calling? Or another number that you are quite familiar with? The thing to see here is if it is just your attempts to dial your brother's number that gets messed up, or ALL calls being made with the ooma-connected telephone in general.
Last edited by Soundjudgment on Fri Jan 16, 2009 11:57 am, edited 1 time in total.
ooma customer since December 2008
ooma hardware: core (hub/scout) and Telo
Premier, Lifetime Member
<< The following line intentionally left blank >>

ConfuciusTse
Posts: 2
Joined: Fri Jan 16, 2009 9:57 am

Re: I dial one tel number, but a different tel number answers

Post by ConfuciusTse » Fri Jan 16, 2009 10:12 am

I had this same problem on the evening of 1/14. Very very odd. We called the same number several times via Speed Dial throughout the day and it was fine (family). Then I called around 10:30 PM EST and got someone else. Tried again and it was the other person again. Didn't try a third time as it was late and I didn't want to annoy the poor guy any further.

This definitely better not be a recurring issue!

Post Reply