Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#31751 by telsa
Sun Nov 08, 2009 5:56 am
I just Installed a Telo 2 days ago and all seemed to go fine, ethernet only, no phone line connected. I chose a new number in my area code. I tried making a few calls and outbound calls were working fine. I then tried calling my Telo from my POTS line and from my cell phone. Neither call would go through with different error messages for each call.

I called Ooma support and after doing a hard reset and trying the Telo before and after the router, it was determined that it must be a "routing" issue. A ticket was opened and I'm waiting to see what the resolution will be. I have two Telo handsets on pre-order and I really want this to work.

POTS ERROR MESSAGE
"The number you have dialed has been changed or disconnected. Due to technical
difficulties we are unable to provide further details at this time. Please try your call
again later. There is no charge for this call."

CELL ERROR MESSAGE
"The wireless customer you are calling is not available. Please try your call again
later. Message One NY20ML."
#32388 by tesla2
Tue Nov 10, 2009 7:18 am
The problem was resolved yesterday. Ooma provided EXCELLENT customer service. Phone calls to support were answered promptly and professionally. I received multiple call backs from support updating me on their progress and a voice mail message was left on my Telo reporting that the problem had been resolved.

I would have to say that I am very pleased with the response and response time!
#32428 by tesla2
Tue Nov 10, 2009 10:32 am
Groundhound wrote:Hmmm, why do you have two user names?


Good question! For some unknown reason I am unable to log in under my original user name. So I created a new (but very similar) user name.

Who is online

Users browsing this forum: Google [Bot] and 5 guests