Help! Have not been able to receive calls for over a week.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
mellisac
Posts: 3
Joined: Mon Oct 26, 2009 5:11 pm

Help! Have not been able to receive calls for over a week.

Post by mellisac » Mon Oct 26, 2009 5:19 pm

I've called Ooma customer support numerous times. Every time I call it seems like they have not even looked at my issue. I've had Ooma since May and I've had no problems until now. I'm getting really frustrated though since customer support is horrible. I had my number ported from Vonage in May and everything seemed to be ok with that. Now whenever someone tries to call me it says my number is not in service. I have the Premier so I set up another number and that one works. The problem is no one has that number though so no one can get in touch with me. The last time I called they said it was a routing issue and they would fix it within 48 hours. It's been that long and still no response and no resolution. If someone could please help me with this I would really appreciate it. Thanks.

Mellisa

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Help! Have not been able to receive calls for over a week.

Post by WayneDsr » Mon Oct 26, 2009 7:30 pm

Is it possible that Vonage still has your number listed in their service as disconnected?
I remember something about Vontage sometimes not deleting ported numbers from their database.
Maybe a call to Vonage to ask?

Wayne

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Help! Have not been able to receive calls for over a week.

Post by murphy » Tue Oct 27, 2009 2:57 am

If your number is still in Vonage's database, no one that is on Vonage will be able to call you.
Call Vonage support and request that your number be deleted from their system.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

mellisac
Posts: 3
Joined: Mon Oct 26, 2009 5:11 pm

Re: Help! Have not been able to receive calls for over a week.

Post by mellisac » Tue Oct 27, 2009 5:02 pm

Thank you for your help so far. I did contact Vonage and they are supposed to remove my number. However, no one can call me. It doesn't matter if it is a cell phone, land line, etc. I can't even call home with my own cell phone. The only person that can call me is my mother and she has Ooma as well. So I am not very hopeful that this will resolve my issue, but I did try. They said it can take up to 48 hours for their database to be updated.

Quicksprj
Posts: 200
Joined: Mon Jul 27, 2009 4:19 pm
Location: Near Colorado Springs

Re: Help! Have not been able to receive calls for over a week.

Post by Quicksprj » Tue Oct 27, 2009 6:01 pm

Did you try to forward your home number to the new one you just got in my.ooma. Maybe it would at least let the calls be forwarded to your other number until the problem is resolved.

mellisac
Posts: 3
Joined: Mon Oct 26, 2009 5:11 pm

Re: Help! Have not been able to receive calls for over a week.

Post by mellisac » Wed Oct 28, 2009 9:10 am

Thank you for the suggestion. Unfortunately I cannot forward the number since it goes straight to the number not in service message. I wish I could.

Dante R

Re: Help! Have not been able to receive calls for over a week.

Post by Dante R » Thu Nov 05, 2009 3:00 pm

I believe I fixed this issue with your number on 10/29. Please let me know if you are still having problems.

Post Reply