Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#29311 by oomavet
Sun Oct 25, 2009 2:41 pm
Here is my situation:

I have an integrated modem/router on a AT&T DSL line. We got the number from Ooma (so we did not have our phone number transferred onto the Ooma line) and have not had problems since we bought the device in September 08 until about 3 months ago. It looks like incoming calls can be made BUT two things do not work:

a) Outgoing calls: I can turn on my phone and hear the Ooma dial tone but after dialing either a 7 digit or 10 digit number, there is just a long silence. The call is not connecting to the other line.
b) If I press the VM button on the Ooma device (not Scout, just one hub is connected overall), I do not hear anything. The volume is already set to the max.

I have tried reconnecting the hub by scratch (i.e. doing an entire reinstall from the beginning) as well as simply resetting the device to manufacturer's settings by removing the power plug, pressing down on the Ooma tab and replugging. In the case of reconnecting, I saw the tab turn blue, but I still could not hear the call connecting to the other line.

I am not so concerned about the VM but hoped to provide extra information.
I feel like this is a problem on Ooma's side. My hardware seems to be working, but it is not routing outgoing calls. Can anyone please explain?

Thank you! Please provide several other solutions other than resetting the device.
#30975 by habidat
Tue Nov 03, 2009 3:41 pm
I have had Ooma running for several months with no issues, the one day about 3 months ago I began experiencing the exact same problem, same symptoms for the same amount of time. Incoming calls are fine.

I have confirmed that the internet connection is solid, the cables work, the connection to the modem works, I can tunnel into the hum and that connection to the internet works.

Today I tried several slow boots which had no impact on the problem.

Following a thread on the forum where someone reported a similar issue, I reset the hub to factory defaults and now the Ooma tab is blinking red, and the Lines 1 and 2 buttons are solid red. The Home page at setup.ooma.com says "ooma is waiting to register your phone line on the network" - all other status and indicators in the setup page show "connected".

Subsequent factory resets have not fixed the issue. So now I have no incoming calls either.

Anyone have any ideas?

Oomavet, has your problem been resolved?
#30987 by murphy
Tue Nov 03, 2009 4:32 pm
Power cycle your modem.
The default for the MAC address is automatic and it probably changed when you did the reset.
#30989 by tommies
Tue Nov 03, 2009 4:49 pm
I'd like to try to set the ooma to use its build in MAC for its MODEM port. If you have ooma in between the modem and router, it's essential that you power cycle all three (modem, ooma, and router).

I have ooma behind router, and sometime just power cycle ooma is good enough for me; some other time, I flip all three, since I have them on UPS, just flipping a switch is easier.
#31424 by Tony
Thu Nov 05, 2009 7:01 pm
Dear oomavet,

Do you still experience the problem? If yes, I'd like to investigate, but I am unable to locate your Ooma account. Please email me your Ooma phone number or MAC address so we can take a look into the issue you are experiencing.
#33888 by raxxal
Wed Nov 18, 2009 6:19 pm
I just bought the TELO, and I have the exact same problem. I am able to receive phone calls, but I cannot make phone calls to some numbers including OOMA 888 711 6662. Today I spent most of the day with OOMA tech support, but not luck. I hope they can figure out what is going on. Right after I activate the TELO it worked just fine for a few hours, but the next morning started to have these issues.

I have AT&T UVERSE 6mbps, so speed should not be a problem.

EDIT:

Well, well, after several hours trying to find out where the problem was, finally it has been resolved! Like I said, I am with AT&T UVERSE (Internet, TV, and VOIP phone), anyway, playing with the Firewall in the AT&T router, I decided to reset the firewall settings, and bingo! It works! Wow! I love it!

If anyone out there has problems with OOMA, look hard into the firewall settins of your router. I thought, OOMA cannot be selling a device that it has problems, or it's not fully operational. I was right.

OOMA Customer Service are very polite, with a deep desire to help, but is hard for them to know what the heck is going inside the routers.

My problem was not able to make outgoing calls, in coming calls were fine.

Next step: Porting my 25 years old number to OOMA!
Last edited by raxxal on Sat Nov 21, 2009 11:03 am, edited 6 times in total.
#33919 by skittish
Thu Nov 19, 2009 8:24 am
I'm having the same trouble too: inbound calls ok, no outbound calls (including 800, 866, etc.). After dialing, I get a long silence, then a rapid busy signal. My Ooma mac is 00:18:61:03:36:9F.

Could it be this? I received an email from Ooma regarding my number porting and today was the scheduled day for cut-over. I'll wait another day before getting too upset.

[edit: a few hours later, looks like outbound calls are working again. I'm chalking it up to the phone number transfer.]

Who is online

Users browsing this forum: No registered users and 11 guests