freeconference.com can't access

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
cegarbage
Posts: 5
Joined: Thu Oct 22, 2009 8:44 pm

freeconference.com can't access

Post by cegarbage » Thu Oct 22, 2009 8:47 pm

A user posted something similar a few posts back with a different teleconference service. I tried to use freeconference.com, calling area code 517-417-5000 It rings, but doesn't pick up. I tried over a dozen times, then had to use my cell phone with success the first time. This occurred Tuesday evening.

Even though I did not have a conference booked this evening, I notice I can't access via Ooma, but can with ATT Wireless.

Why is this occuring ??

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: freeconference.com can't access

Post by bryanlyle » Fri Oct 23, 2009 5:07 am

FYI.

We use freeconferencecall.com for work. In the past few weeks I have had more trouble connecting (and staying connected) to their service. Other members of my team use other VOIP services (Vonage) and have similar problems.

Callers who are using normal phone connections seem to be able to connect with no problems.
follow me on twitter: @bryanlyle

murphy
Posts: 7207
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: freeconference.com can't access

Post by murphy » Fri Oct 23, 2009 5:55 am

Most (all) "free" conference calling systems charge significantly higher connection fees (4 times or more) to the connecting phone company. That's how they make their money. Many phone companies are not sitting still for the gouging and are making it difficult or impossible to connect to them. Ooma says they are not blocking them but the phone company that Ooma uses to complete your connection may well be blocking them. Ooma has control of Ooma to Ooma calls but is at the mercy of the "real" phone company that makes the actual land line connection.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply