Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#25636 by t4feb
Mon Oct 12, 2009 4:54 am
Dennis took care of my problem. Thanks Dennis you need a raise. Ya hear me ooma! Give Dennis a raise.
Thanks again Dennis for your help.
#25653 by circlef
Mon Oct 12, 2009 7:05 am
jmassimilla wrote:I just had this happen to me after attempting to change the ring count to voicemail for my scout number. I never had a problem with the passwords nor did I tried to change them. I just emailed the info to Dennis.


Jmassimilla,

When this happened to me I had made no changes whatsoever to MyOoma, it just happened. Don't worry though, Dennis got mine fixed very quickly and I'm sure he'll get yours reset as well.

Alan
#25857 by jmassimilla
Tue Oct 13, 2009 4:01 am
circlef wrote:
jmassimilla wrote:I just had this happen to me after attempting to change the ring count to voicemail for my scout number. I never had a problem with the passwords nor did I tried to change them. I just emailed the info to Dennis.


Jmassimilla,

When this happened to me I had made no changes whatsoever to MyOoma, it just happened. Don't worry though, Dennis got mine fixed very quickly and I'm sure he'll get yours reset as well.

Alan


I emailed him befrore I went to bed and it was fixed when I got up the next morning. These guys put out a first class effort and they should be commended.
#26098 by byoung210
Wed Oct 14, 2009 2:09 am
Okay. Mine was fixed by Dennis. But then it went back to the same problem. I emailed Dennis but it appears to still not be working correctly. I'm gonna hold off on trouble shooting and bugging Dennis again until my phone number port goes through next week (replacing my temp number). Maybe that will fix the problem. Or maybe this bug will be fixed by then.
#27623 by byoung210
Mon Oct 19, 2009 4:42 pm
Just a follow up on all this. Dennis P was a great help and really persevered in helping (does he ever sleep?).

Turns out, on the two Scouts I have (bought about 4-5 months apart) the ID printed on the Scout doesn't actually match what the Scout ID is. Dennis found this and gave me the correct IDs. Maybe some of you are having a problem because of inaccurately printed IDs.

While the inaccuracy is unacceptable, the tech support and customer service of Ooma is fantastic! I've now got everything how I want it.

Keep up the good work Ooma!

Who is online

Users browsing this forum: GrandpaT and 10 guests