Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#20955 by ravir
Sun Sep 20, 2009 7:30 pm
I recently installed ooma. It worked for 2 days. Then all of a sudden, I don't hear any dial tone. Here's the sequence of events:

1. Modem online, ooma tries connecting.
2. All lights on ooma are stopped. When this happened earlier, I figured ooma was ready.
3. Now I pick up my phone, ooma starts reconnecting again (lights start blinking). There is some kind of a relay switch that sounds.

Appreciate any help.

Thanks
Ravir
#20957 by WayneDsr
Sun Sep 20, 2009 8:25 pm
We're going to need more info. How do you have ooma hooked up.
modem-->ooma-->router
OR
modem-->router-->ooma

If you have the first setup, try the second, plugging ooma into the router as you would a pc, from the MODEM port on ooma, nothing plugged into the HOME port.

Do you have DSL or cable internet?

Are you using a cordless phone and a wireless internet?

Thanks and welcome to the ooma forums!

Wayne
#20982 by ravir
Mon Sep 21, 2009 8:54 am
I set up modem->router->ooma

I have a cordless phone.

I have DSL. This was working well for some time, but started this new behavior all of a sudden.

Thanks for you time. Let me know.
#20989 by WayneDsr
Mon Sep 21, 2009 10:16 am
1. First of all, are you using an old 5.8 gig cordless phone or a new DECT 6?
Older cordless phones can interfer with wireless internet. Try a corded phone for a test.

2. Do a hard reset of the ooma hub.
Pull the power plug out.
Hold down the clear ooma tab at the top left of the hub while reconnecting the power.
Continue to hold the tab down for about 30 seconds.
Ooma hub will produce a red light show.
Release the tab after 30 seconds. The hub will be reset to factory.

If the ooma tab does not show either red or blue, turn the fader dial up on the right side of the ooma hub. After it's connected the tab should glow blue.

After the reset let us know the outcome.

Wayne
#21046 by ravir
Mon Sep 21, 2009 8:40 pm
I see the blue light now. However, once I pick up the phone there is no dial tone and the light show begins all over again. I hear the relay switch sound right before the light show begins.
#21047 by WayneDsr
Mon Sep 21, 2009 9:15 pm
When you pick up the phone and the light show begins, do you have an internet connection on your pc or does the internet connection go down as well?

Disconnect your phone from ooma. With no phone connected press the PLAY > button on the hub. Do you hear voicemail?

Try plugging your ooma hub into a different port on the router and while you're at it, try a different network cable.

Wayne
#21050 by ravir
Mon Sep 21, 2009 9:32 pm
I have the internet while I pick up the phone. I also hear the viocemail, but says I have no messages which is possibly true.

Interestingly, when I call from an external line to this number the phone rings. But once I pick up the call, everything is back to blinking and the light show starts again

Thanks
#21064 by WayneDsr
Tue Sep 22, 2009 8:11 am
There is a problem with the phone.
If you listen to voicemail and hear the ooma girl, you are connecting to the ooma servers.
Make sure the phone is plugged into the PHONE input on the ooma hub, as niknak said and use a different phone. A wired one if possible AND a different phone cord.

Wayne
#21555 by ravir
Thu Sep 24, 2009 2:39 pm
It still doesn't work. I tried with wired phone as well, same problem. How exactly is this the phone's or wire's problem when the ooma set is the one that is starting a red light show once I pick up the phone. Why is the ooma set affect due to a problem in the wire or the phone?

Also, am I supposed to use phone wires provided in the kit for a specific purpose? Aren't they regular phone wires?

Thanks

Who is online

Users browsing this forum: No registered users and 11 guests