voice mail and call screening

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Luna
Posts: 1
Joined: Sat Sep 19, 2009 12:33 pm

voice mail and call screening

Post by Luna » Sat Sep 19, 2009 12:35 pm

Can I have the message just go to voice mail and not play out loud. I don't want to silence the phone, and turning down the volume doesn't work either.

lakesnake
Posts: 1
Joined: Sat Sep 19, 2009 12:35 pm

Re: voice mail and call screening

Post by lakesnake » Sat Sep 19, 2009 1:04 pm

Luna wrote:Can I have the message just go to voice mail and not play out loud. I don't want to silence the phone, and turning down the volume doesn't work either.
Pick up your handset and press play on Hub, then press 2>>then press 5 to turn off auto playback. That should resolve your issue. I only know this because I just set up my Ooma today!

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: voice mail and call screening

Post by WayneDsr » Sat Sep 19, 2009 6:01 pm

Turn off ENABLE MESSAGE SCREENING in the Lounge-->Preferences-->Voicemail.

Wayne

Post Reply