cannot get incoming c alls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
pdp2907
Posts: 1
Joined: Tue May 06, 2008 5:34 am

cannot get incoming c alls

Post by pdp2907 » Tue May 06, 2008 5:37 am

Hi

I can call using ooma. but when i use my cell phone in the same room and call up my ooma number , the cell says 'the number cannot be reached'

please help

thanx

pdp2907

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: cannot get incoming c alls

Post by Bobby B » Tue May 06, 2008 9:09 am

Hi pdp2907, it sounds like you might be getting forwarded directly to voicemail. You can usually tell if the voice heard starts off with "the person you have dialed can't take your call right now..." If you're hearing that message, check to make sure Do not Disturb is turned off. You can tell if it is on if the envelope icon on the ooma Hub is lit solid red. Be sure to adjust the brightness level to a high brightness level so you can see the indicator.

If you're getting another message, I'd send in a note to the customer support team -- they'll need to take down some of your account information to investigate further. For contact options, visit:

http://www.ooma.com/support/contact.php

-Bobby
pdp2907 wrote:Hi

I can call using ooma. but when i use my cell phone in the same room and call up my ooma number , the cell says 'the number cannot be reached'

please help

thanx

pdp2907
Bobby B

vasche
Posts: 1
Joined: Fri Apr 08, 2011 7:26 am

Re: cannot get incoming c alls

Post by vasche » Fri Apr 08, 2011 7:28 am

Do not Disturb is turned off
It would help if you said how to turn it off? Is there an option to do it online? Or should I do it on the box? How did it get into that state to begin with? Is it solid red or orange? I think envelope looks orange on mine.

2spirit
Posts: 153
Joined: Wed Dec 16, 2009 8:28 am
Location: Maryland

Re: cannot get incoming c alls

Post by 2spirit » Fri Apr 08, 2011 7:32 am

Press and hold the envelope button until it turns blue. That will turn off the Do Not Disturb feature.
Telo w/ 2 Ooma Handsets
Annual Premier Subscriber

Post Reply