Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#127121 by DadOf6
Thu Feb 12, 2015 9:07 am
New Telo user - just purchased directly from Ooma. I set up the device according to the instructions. Works fine for phone calls. However, no sounds come from the base unit. I understand there's supposed to be some kind of noise when it starts up? Also, when I try to play voicemail it does not come out of the unit.

I've looked through the setup.ooma.com when connected to the base unit, as well as My Ooma. I don't see anything there that would allow me to enable/disable the speaker on the base. What else can I try? Or is it broken?
#127123 by murphy
Thu Feb 12, 2015 9:21 am
Have you adjusted the volume? One of the positions is off.
#127124 by DadOf6
Thu Feb 12, 2015 9:28 am
Yes. I guess I should have mentioned that in the original post, but the first thing I tried was to push the "up volume" button. Whenever I push that button, the Ooma logo changes from blue to purple. Doesn't matter whether I click the button or hold it down.
#127175 by DadOf6
Fri Feb 13, 2015 7:39 pm
OK that's two of us (and there were other threads with similar complaints). Any possibility that anyone from Ooma is out there and can answer this?

Between the broken sound, the almost nonexistent support, and the complete lack of skill in being able to port a phone number I'm beginning to wonder if I made a mistake with Ooma. Not a great experience for having this only a couple weeks.
#127183 by jtan_ga
Sat Feb 14, 2015 12:31 pm
Same issue here. I installed my new telo unit not even two weeks ago & the sound on the unit's built-in speaker already went out. I can hear voicemail fine through the phone, but I get no sounds at all on the telo unit itself.


EDIT:

After rebooting the telo unit three times (the last time I left it unplugged for about 10 minutes before restarting it) I now have sound from the internal speaker again. It may not work for you & who knows how long it will continue working for me, but for now, its working again & I am happy!
#127185 by Tom B
Sat Feb 14, 2015 2:05 pm
DadOf6, log shows you disabled DECT using setup.ooma which triggers a reboot. Was the speaker operating prior to this reboot? Why did you disable DECT? (what this does is turn the radio off)

We're aware of a problem where on some telo2 the DECT module doesn't always enter running state at boot which also causes no sound on the speaker. For now power cycle the telo until you get sound from the speaker. Simply press trash and if you don't hear a bong tone power cycle again. If this continues happening call support and get a replacement telo.

I rebooted your telo and the DECT module is in running state now (but with radio off), so speaker should work again.

ps. using *#*#511 you can toggle sound effects on/off, but it's on by default so best to leave as is as you're troubleshooting this

Frodo, jtan_ga : same issue
#137429 by Karl
Sat Feb 04, 2017 2:26 pm
Anything new on this issue? I started having the exact same problem a few days ago.
Cannot hear voicemail through the Telo. OK using the handset or the internet app.
Volume up/down has no effect. In fact, depressing ANY Telo button causes the blue light to flash purple.
Tried several power resets (interruptions) up to 15 min each.
Went into setup/tools/system and did a reboot to no avail.
Telo was wired between my cable modem and my router when this all started. Now I've rewired so it is after the router but that does not seem to matter.
Any suggestions would be welcomed!

Who is online

Users browsing this forum: No registered users and 6 guests