Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#609 by SivRami
Tue Sep 16, 2008 5:04 am
Hi, I just dropped my long distance landline (AT&T) to go with ooma and very basic att plan and some problems are arising.

First of all, my ooma device cannot place a call (the 1 and 2 buttons remain solid red and the ooma jingle doesn't play).
Then I tried to login to ooma lounge, but my telephone number and password do not work anymore. I tired the resetting password option, but my telephone number was still not recognized.

Thanks.

EDIT: Turns out we only dropped long distance "Just Call 100 Standard" and "Worldwide Value Call" from att, but still have the very basic plan.
Thanks for that solution trim, I'll try it out.
Last edited by SivRami on Tue Sep 16, 2008 5:20 am, edited 1 time in total.
#611 by trim81
Tue Sep 16, 2008 5:13 am
Ooma lounge is currently down for me also.. (not able to log in)

Re the hub and solid red, what is your setup like?

Give this a try:

On the Hub: Modem output goes to DSL/Cable modem, and try plugginng in a SINGLE telephone to the "phone" output of the hub.

Does it work in that aspect?
#622 by SivRami
Tue Sep 16, 2008 6:12 pm
:(
I am still having a problem with ooma service even after trying out what trip suggested. Both the 1 and the 2 are still solid red.
Like I said, we dropped longdistance from att, but still have the basic plan.
I don't understand what the problem is because the setup of ooma hardware is the same as always, we didn't change anything.
This problem has only started to my knowledge this morning.
Please address this issue soon.

Who is online

Users browsing this forum: Google [Bot] and 16 guests