Texas 512 Area Code also having calling problems

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
turboeclipse
Posts: 2
Joined: Wed Jul 10, 2013 6:11 pm

Texas 512 Area Code also having calling problems

Post by turboeclipse » Wed Jul 10, 2013 6:18 pm

Some numbers ring forever. Same number then gives "that number has been disconnected message". Same number sometimes goes though no problem. Local numbers sometimes won't dial without area code. Local numbers sometimes won't dial with area code. Sometimes they do. Redialing received calls don't work because of the area code issue. Totally inconsistent and frustrating. Thinking of going back to old carrier.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Texas 512 Area Code also having calling problems

Post by lbmofo » Wed Jul 10, 2013 9:38 pm

Have you tried enabling 10-digit dialing?

https://my.ooma.com/system

10-digit dialing lets you make long-distance calls without dialing the initial 1, just like on your cell phone.

This can introduce a short delay if you dial 7 digits for local calls. Press # after you dial to put the call through immediately.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

turboeclipse
Posts: 2
Joined: Wed Jul 10, 2013 6:11 pm

Re: Texas 512 Area Code also having calling problems

Post by turboeclipse » Thu Jul 11, 2013 12:35 pm

I will give that a try and post the results.

Thanks!!

Post Reply