ported number, anonymous caller just rings

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
mark29
Posts: 2
Joined: Wed May 01, 2013 5:01 pm

ported number, anonymous caller just rings

Post by mark29 » Wed May 01, 2013 5:14 pm

Hello,

We just ported our number and when an 'anonymous' number calls it just rings on their end, does not ring on my phone, or go to voice mail or show up in the call log. When they call our non-ported number it works fine. I have blacklists and anonymous settings disabled. They even tried *82 and it didn't work. All other calls from cell phones and land lines seem OK. Any thoughts?

Thanks,
Mark

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: ported number, anonymous caller just rings

Post by lbmofo » Wed May 01, 2013 5:23 pm

This caller who is having issues reaching you...can he/she find another phone serviced by the same carrier and try to call you? Maybe the issue is that carrier is having problems routing to your newly ported number.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

mark29
Posts: 2
Joined: Wed May 01, 2013 5:01 pm

Re: ported number, anonymous caller just rings

Post by mark29 » Thu May 02, 2013 7:41 am

UPDATE:

It is working now. Not sure what fixed it, either the restart I performed last night or just more time since the port.

Post Reply