Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#104629 by Gilbert
Wed Dec 26, 2012 10:02 pm
My phone (panasonic) light flashes to let me know someone has left me a voicemail. I have in the past retrieved my messages by going online and listen to the voicemail ...
NOW when i go online to check the voicemail INBOX ? there is no voicemail showing up on the VOICEMAIL INBOX...and the light on the phone is STILL flashing...now today same thing happened and i KNOW a voicemail was left because i heard the voice...yet when i went online to check on the voicemail INBOX and listen? nothing showed up in the log telling me there was a voicemail

what can i do to fix this....it has NOT ALWAYS been an issue....just the last month ...i have unplugged the power to my Ooma device and waited and plugged it in ...in my attempt to reboot the system...what else can i do or what am i doing wrong...i dont think i am doing a thing wrong because ive done the same thign all along and it used to work for me

Help me out people
#104640 by Gilbert
Thu Dec 27, 2012 7:49 am
My Ooma machine is the only answering machine i use and it is always on. I think i wrote that VM is on my Ooma machine but not on my online account and the light is flashing on my phone indicating a VM.
The call logs do indicated the person called. However, no VM shows up on my online account....weird
#104641 by thunderbird
Thu Dec 27, 2012 8:24 am
Gilbert wrote:My Ooma machine is the only answering machine i use and it is always on. I think i wrote that VM is on my Ooma machine but not on my online account and the light is flashing on my phone indicating a VM.
The call logs do indicated the person called. However, no VM shows up on my online account....weird

Try powering off the Ooma Telo for one hour. This allow the Ooma Servers to rebuild/repair your Ooma profile. Then repower your Ooma Telo.

If the Voicemails still don't appear on your Ooma Telo, contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#104693 by Gilbert
Fri Dec 28, 2012 7:22 pm
Turning off the OOMA and leaving it off for one hour worked. however my voice mail history was deleted...no biggie i guess.
After i turned on the machine , I had a message i had not heard and listened and deleted it and myh phone was no longer flashing...Area Code 232 which i have no idea where that is....i think that was a bogus call

Thanks for the tip
#104698 by thunderbird
Fri Dec 28, 2012 10:02 pm
Gilbert wrote:Turning off the OOMA and leaving it off for one hour worked. however my voice mail history was deleted...no biggie i guess.
After i turned on the machine , I had a message i had not heard and listened and deleted it and myh phone was no longer flashing...Area Code 232 which i have no idea where that is....i think that was a bogus call

Thanks for the tip

Maybe Ooma Moderator Tom B. can help you with the missing voicemails?

memberlist.php?mode=viewprofile&u=4164

Who is online

Users browsing this forum: No registered users and 15 guests