problems with phone's voicemail: OOMA vs Panasonic

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
prikindel
Posts: 4
Joined: Tue Dec 11, 2012 1:14 pm

problems with phone's voicemail: OOMA vs Panasonic

Post by prikindel » Tue Dec 11, 2012 1:23 pm

Hello.

I've been using OOMA with an Uniden phone for a year, and everything worked ok. Now I'm replacing the phone with Panasonic KX-TG155 (which is actually a different name for KX-TG764X series) and the phone voicemail doesn't seem to work. I want to use the phone's voicemail, not the OOMA's. I went thru some previous threads and I've set OOMA's voicemail to pick up after 6 rings, and the phone's after 4 rigns.

So I'm calling home from my cell and after the 4th ring, the Panasonic phone "seems to fire up" voice mail - it says "Answering..." on the display for a second, but it doesn't actually answer. Instead, after a second it just says "missed call", so it pretends as if I hung up and didn't leave a message. But because my cell continues calling, Panasonic rings again, and it treats that 5th ring as a new call!!! And then, after the 6th call, OOMA's greeting starts.

Please help me. I tried playing with settings, with no result.
Thank you!

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: problems with phone's voicemail: OOMA vs Panasonic

Post by thunderbird » Tue Dec 11, 2012 1:32 pm

prikindel:
I would set the Ooma Voicemail to pick up after the max number of rings in My Ooma.

Sometimes the Ooma Servers don't update right away. After making the my Ooma Changes, you could dial *#*#298 witch forces the Ooma Servers to update sooner. (When you dial this number, you will just get a busy signal which is normal). Or you could power off the Ooma Telo for one hour, which causes the Ooma servers to update you Ooma profile, and then repower the Ooma Telo. Then test.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: problems with phone's voicemail: OOMA vs Panasonic

Post by lbmofo » Tue Dec 11, 2012 3:22 pm

prikindel, go to your my ooma and set "voicemail pick-up time" to 59 seconds https://my.ooma.com/voicemail like thunderbird says. Click on "save" button and all you need is wait for about 5 minutes if that.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

prikindel
Posts: 4
Joined: Tue Dec 11, 2012 1:14 pm

Re: problems with phone's voicemail: OOMA vs Panasonic

Post by prikindel » Tue Dec 11, 2012 3:56 pm

I tried to set OOMA's voicemail to max, but it didn't help. Panasonic keeps ringing after every forth ring, threating it as a new call, and after a minuta OOMA's greeting starts.

prikindel
Posts: 4
Joined: Tue Dec 11, 2012 1:14 pm

Re: problems with phone's voicemail: OOMA vs Panasonic

Post by prikindel » Tue Dec 11, 2012 4:11 pm

Uhhh actually there are more issues here. First there is no dial tone when I press TALK. Strange, because when I call home the phone shows right number on caller ID. Also when I call from my cell and press TALK to answer the call, it doesn't actuay answer.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: problems with phone's voicemail: OOMA vs Panasonic

Post by lbmofo » Tue Dec 11, 2012 4:38 pm

Are you plugging the Panasonic phone base directly into Ooma's "phone" port? If not, do so & test.

Power off the Panasonic phone base and power it back up again & test.

Change the phone cord between Panasonic phone base and Ooma & test.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

prikindel
Posts: 4
Joined: Tue Dec 11, 2012 1:14 pm

Re: problems with phone's voicemail: OOMA vs Panasonic

Post by prikindel » Tue Dec 11, 2012 6:36 pm

Thanks for your time, guys, and I apologize for all these stupid puzzles.
I figured out what the problem was. It was a faulty phone cord. I replaced it with a brand new one, and everything works perfectly now.
Have a great day!

Post Reply