Delay in ringing the phone I'm calling

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
artiecon
Posts: 14
Joined: Thu Jan 26, 2012 5:58 pm
Location: Calgary, Alberta

Delay in ringing the phone I'm calling

Post by artiecon » Thu Nov 29, 2012 11:38 am

Kind of confusing but the fact is that OOMA seems to ring on its own, without actually connecting to the phone number I'm calling.
I have a voicemail phone number I call which picks up after 4 rings. Lately, when I call this number, I hear several (up to 4) rings, then a slight change in the connection and the actual phone I'm calling then rings its 4 times.
This isn't just land line phones- I needed to call my wifes phone back after she called my cell, and, although she told me she answered immediately it rung, I heard 3 rings. My wife said it rang once.

This has been happening for several weeks now. Is there a reason for this? My OOMA has the latest REV

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Delay in ringing the phone I'm calling

Post by thunderbird » Thu Nov 29, 2012 4:05 pm

artiecon wrote:Kind of confusing but the fact is that OOMA seems to ring on its own, without actually connecting to the phone number I'm calling.
I have a voicemail phone number I call which picks up after 4 rings. Lately, when I call this number, I hear several (up to 4) rings, then a slight change in the connection and the actual phone I'm calling then rings its 4 times.
This isn't just land line phones- I needed to call my wifes phone back after she called my cell, and, although she told me she answered immediately it rung, I heard 3 rings. My wife said it rang once.

This has been happening for several weeks now. Is there a reason for this? My OOMA has the latest REV
I had the same thing happen to me today. I dialed the number, heard no ringing, and then some one was saying hello. I never did hear the phone ringing.

Post Reply