Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#102813 by voiceguy1
Sat Nov 03, 2012 12:54 pm
...Been using the Ooma Telo for almost a year with no problems. Now when trying to make an outgoing call, it will ring once, maybe twice, then it just goes to line noise/silence. I am told that in one case it kept ringing on the receiving end, but I heard nothing. Tried to call my own cell, stopped ringing and my cell phone never rang. Tweeted @ooma_support with no answer. Any ideas? Thanks.
#102815 by thunderbird
Sat Nov 03, 2012 1:12 pm
voiceguy1 wrote:...Been using the Ooma Telo for almost a year with no problems. Now when trying to make an outgoing call, it will ring once, maybe twice, then it just goes to line noise/silence. I am told that in one case it kept ringing on the receiving end, but I heard nothing. Tried to call my own cell, stopped ringing and my cell phone never rang. Tweeted @ooma_support with no answer. Any ideas? Thanks.

Make sure the Do not disturb (envelope) Icon on the face of the Ooma Telo is not yellow. Press the envelope button until it turns yellow. Then press it again until it turns blue. Then test.

Next:
Remove power from the Ooma Telo. Then repower the Ooma Telo and test.


Next:
Remove power from your Modem, and then repower your Modem and test.

Next if none of these work, contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: Google [Bot] and 15 guests