Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#97960 by Xavier777
Thu Jul 19, 2012 5:22 am
I cant make 1-800 number phone calls at all from my Ooma Telo device. I have the Ooma handset too, and they were working fine so far, but I tried for the first time today to call the 1-800 phone number for member services for my Work Insurance and the phone stayed silent, it never rang their line. As a test I tried the 1-800 phone number for my "Locate Provider" feature on my insurance card, and that number never went through as well. Is there a reason why we cant call american 1-800 phone numbers. I bought this Ooma in California. My insurance is from Massachusetts through my work.
Any help would be good. I need to make this call asap so if someone from support can email me my answer that would be better. I will check back in six hours to see what anyone has to say about this. I need to complete this phone call by Friday at the latest.
Thanks again,
Frank
#97961 by murphy
Thu Jul 19, 2012 5:30 am
Dial the number and wait long enough for the caller to answer the call. The ring back that you hear when you make a call, on any phone system, is not the ring that the called party hears. It is a simulated ring. Sometimes Ooma's ring back doesn't work but the call should still go through.

This is a user to user forum. Responses by Ooma employees are few and far between.
#97962 by Xavier777
Thu Jul 19, 2012 5:38 am
I waited for 8 minutes, I have called this 800 number before and never had to wait for longer than 3 rings for the automated voice to start asking to choose options during working hours. Its 9AM in Mass so they should be answering right away but I am sure the hold time should take a while, not the ringing. If its not ringing but making the call, its a problem on the ooma, I expect it to always ring when I make a call so that I can tell it was answered. I never had a call not ring and then was answered. The 8 minute delay is unheard of during normal working hours for this insurance provider. Are you saying the Ooma will take a long while for even just a few rings to go through silently?
Thanks for your input,
Frank
#97964 by murphy
Thu Jul 19, 2012 5:50 am
All I am saying is that in some cases the ring back doesn't happen. The call still goes through in the normal amount of time. Eight rings takes about 48 seconds so it should be answered in less than a minute.

Do you have 10 digit dialing enabled in your my.ooma account?
If you don't you must dial the full 11 digit number (1-800-xxx-xxxx).

Another possibility, although unlikely in this case, is that some 800 numbers are region based and don't accept calls from outside of the region. For example an 800 number for Chicago city services is not going to be answered if called from outside of the city.
#97965 by Xavier777
Thu Jul 19, 2012 6:22 am
When I had a cell phone, I was able to call from a 408 phone number to that same number. So I know its not region bound. I do dial 1-800 or 1-XXX area code when I dial on the Ooma. All numbers I have to dial so far have been actual non 800 numbers and today was the first time I had to dial any 800 number. This is the first Ooma problem I've had so far.
thanks again,
Frank
#97966 by thunderbird
Thu Jul 19, 2012 6:25 am
Xavier777:
Sometimes if you have an Ooma Telo, if you dial *98 or *96 before the 800 number, the call will go through. Example: *98-1-800-xxx-xxxx


More things that have helped others in the past:

By valleybill:
You now must not have caller ID blocking. If you do, then dial *82 before a toll free call.
viewtopic.php?f=5&t=12455&start=40

By ehl1:
1) The issue has been found to relate to Caller ID blocking - and my setting was indeed set to block my caller ID on outgoing calls. We switched off that feature, rebooted the Ooma Telo, and lo and behold, ALL 800 #s went through first try, no issue(!)

2) In addition, it was reported that even with the caller ID blocking active, if you wait 5-10 seconds after the fast busy, the call apparently does connect (I never tried this and still haven't)
viewtopic.php?f=5&t=12455&start=30


Next if that doesn’t work:
Try calling with a *99 in front of the number for the Oomo Hub.
Try Calling with a *99, *98 or *96 in front of the number if you have an Ooma Telo.
Example: *98-1-xxx-xxx-xxxx

Next if that doesn’t work:
If that doesn't work, remove power from the Ooma device for one hour and then test. You may have to repeat this procedure up to three times.

Next if that doesn’t work:
dial *#*#099 on the phone attached to Telo to issue a factory reset

Go into My Ooma and make sure that the ten digit dialling at https://my.ooma.com/system is enabled.
#97970 by Xavier777
Thu Jul 19, 2012 7:37 am
Thanks I will try the numerical additions that go before the 1-800 number first. I dont have caller ID blocked on my end, I made sure that the people I call can see my full name when I am calling them. But I can double check the settings again if need be. I like having to dial the 11 numbers, so Im going to leave the ten number setting alone. Thanks again for the tip. I will try those first.
Frank

Who is online

Users browsing this forum: No registered users and 12 guests