Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#94979 by OptiMist
Mon Apr 16, 2012 6:23 pm
I have been using OOMA Telo without problem for several months. But recently I started to experience several issues:


Problem 1:
Recently I noticed that when I am in a call using OOMA, I cannot use intenet on my PC. When I click links - browser spins indefinetely. As soon as I hang up OOMA, my browser on PC starts working.

I have 2WIRE (modem/router combo). PC is plugged in port 1; OOMA is pugged in port 2.

Problem 2:
I do not hear any dialing after I enter the number to call . But after a long silence, call suddenly connects - I hear the answering party. I.e. I dial number => very long silence => all of a sudden party answers

Problem 3:
When people call me, they hear OOMA answering: "Phone … can take your call right now". I.e. I do not receive calls.


It seems like all 3 problems started together, and I have a feeling they are realted.
I hope someone have idea how to fix it.
#94982 by EX Bell
Mon Apr 16, 2012 7:19 pm
2Wire strikes again! Try reading the posts here and see if this info is helpful.

It sounds like you have not set up Quality of Service (QoS), but since the Telo is after the 2Wire which has a router built in, you have to set both QoS setting in the Telo to zero. However, not all 2Wire firmware is going to have QoS, so you may need to put in another router (I recommend Cisco Linksys) after the 2Wire, but before the Telo. Better still, ditch the 2Wire if you can and get a better Modem from your ISP or purchase your own. Then add your own Cisco router after it and the Telo after that.

Before you try all this though, try rebooting these 2Wire first. When it's completely booted and ready your computer get's internet access from it, then unplug your Telo for 2 minutes and plug it back in. When that's ready to go, see if your issue is resolved. If not, then I suspect either your internet service has an issue or you need to properly set up QoS either in the 2Wire if your firmware allows it, or in a separate router.
#108961 by OptiMist
Thu Apr 18, 2013 5:43 am
Thank you! I was able to resolve the problem. The cause was UVerse 2wire - i38HG integrated router. It does not allow prioritize the traffic for OOMA. I also fixed the same problem for my parents that have UVerse 2wire - 3600HGV router.

To fix the problem:
1. You need to buy a regular router that allows QOS (i.e. prioritization of traffic). I believe that all modern routers now have this.
2. Put this router behind the 2Wire router ( i.e. do router-behind-router configuration). I.e. this is order of devices
Internet>2Wire>Regular Router>Ooma >Phone


Below are step-by-step for #2 above that I followed and it works like a charm.

Step-by-step instructions I successfully used to put D-Link router behind 2Wire
There is no true bridge mode on the 2Wire routers. However, you can still configure it such that almost all functions of your own router will work properly.
1. Set your router's WAN interface to get an IP address via DHCP. This is required at first so that the 2Wire recognizes your router.
2. Plug your router's WAN interface to one of the 2Wire's LAN interfaces.
3. Restart your router, let it get an IP address via DHCP.
4. Log into the 2Wire router's interface. Go to Settings -> Firewall -> Applications, Pinholes, and DMZ
5. Select your router under section (1).
6. Click the DMZPlus button under section (2).
7. Click the Save button.
8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address. At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.
9. On the 2Wire router, go to Settings -> Firewall -> Advanced Configuration
10. Uncheck the following: Stealth Mode, Block Ping, Strict UDP Session Control.
11. Check everything under Outbound Protocol Control except NetBIOS.
12. Uncheck NetBIOS under Inbound Protocol Control.
13. Uncheck all the Attack Detection checkboxes (7 of them).
14. Click Save.
Your router should now be able to route as if the 2Wire was a straight bridge, for the most part.
Inbound port 22 might be blocked, and inbound ports 8000-8015 might also be blocked, and there's nothing that can be done about it.
This is how I have my 2Wire configured, and I have a Cisco 2811 behind it doing IPSec, IPv6 tunnels, etc.

Attribution: I found these steps at <http://forums.att.com/t5/Residential-Gateway/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-another-AT-amp/td-p/2707013
#108966 by MapleOne
Thu Apr 18, 2013 9:52 am
Bell Canada sent me 3 twowire modems and they all sucked, I told them my problem (it cut out the other networked computers with any download over 100mb) was inherent to the modem and they can send me a dozen and it will be the same. Finally the tech installed the new fibe modem/router and all worked.

I like the 2wire software but the modem is not fit to be used as a paper weight.

Who is online

Users browsing this forum: No registered users and 13 guests