Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#94475 by UODuck69
Fri Mar 30, 2012 8:10 am
After adapting my second phone number (I have premier) to a fax only (https://www.ooma.com/node/485) line, I have had problems with incoming call to my cordless phones. The associated Telo Handset works fine. I can get dial tone on the phones, make outgoing calls, use the intercom (phones ring for intercom). Everything works but incoming calls forwarded from the Telo base to the handsets. Both the handsets & fax machine are connected through a splitter to the phone jack on the Telo.
#94478 by thunderbird
Fri Mar 30, 2012 8:31 am
UODuck69 wrote:After adapting my second phone number (I have premier) to a fax only (https://www.ooma.com/node/485) line, I have had problems with incoming call to my cordless phones. The associated Telo Handset works fine. I can get dial tone on the phones, make outgoing calls, use the intercom (phones ring for intercom). Everything works but incoming calls forwarded from the Telo base to the handsets. Both the handsets & fax machine are connected through a splitter to the phone jack on the Telo.

For testing, try connecting a completely different phone to the Ooma device's Phone port, with nothing else connected to the Ooma Device phone port. Then Test.
#94479 by UODuck69
Fri Mar 30, 2012 9:08 am
Same situation, handset can call out, but does not receive the call. The problem is not the handset, it is the Telo phone port transmitting the call. I am going to see if the fax receives the call on the second line.

OK the issue is the phone port or my ooma phone preferences. Calls to the second line do ring the handsets & the fax machine through the splitter. Thus the Telo Handset gets the call wirelessly, but the handsets do not. When the second line is called everything works. Somehow the phone jack on the Telo is only sending the fax number and no longer the main number. My only guess is that it may have to do with setting up the second number as a shared device. Will delete the second device (fax) and move the second number back to shared.

Hope that works.
#94481 by thunderbird
Fri Mar 30, 2012 10:13 am
UODuck69 wrote:OK that solved the problem. Keeping the fax number & Device under shared and not setting it up as a separate device worked. Thanks for the response.

I wonder if you would of powered off the Ooma device for one hour after setting up as separate devices, then powering back on the Ooma device, and then test would have helped. It may be that the Ooma servers may not have caught up with the changes that you made?

Who is online

Users browsing this forum: No registered users and 9 guests