Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#93752 by MsCoulter
Wed Mar 07, 2012 7:17 am
I just accused the County of Orange, NY of having a phone off the hook for days, but when they tried it it went through. This one specific number is someone's direct line, and each time I call from my ooma line I get a busy signal. I tried with my cell and it went through OK. All other numbers at the county offices can be reached via ooma. Does anyone know why only one specific number would be blocked? I do have call blocking turned on on the ooma but not my cell. I tried blocking with *67 on my cell but that also went through fine.
#93760 by sylfer
Wed Mar 07, 2012 1:24 pm
I've had this issue too, for the past few days, on a single number I call in the 201-352 exchange. I have both a Hub and a Telo and had the same issue on both. Just as you, all other numbers work OK on the Hub and Telo, and calling that particular number from my cell goes through just fine.

I had read through the forums and found other folks having the same issue; one of the "fixes" was to power-down the Ooma for a period of time (I left mine off for an hour) then plug it back in - this fixed the issue for me, at least on the Hub. I haven't tried it on the Telo yet.

I wonder if Ooma has a reason for this, and a "fix" other than powering down our equipment...
#93769 by thunderbird
Wed Mar 07, 2012 4:10 pm
Usually for this type of problem, you have to contact Ooma Customer Support and report this problem. You need to provide your Ooma phone number number, the number that you can't reach with your Ooma phone, the time and date, you tried. I usually cut and paste this information from my call log, if it's recorded there, and paste it into an E-mail to Ooma.
The second thing to do, if possible, is have some one at the number you are trying to call, to call their phone provider and report the problem also.

Who is online

Users browsing this forum: No registered users and 14 guests