Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#93635 by doubledose
Sun Mar 04, 2012 4:51 pm
my recievers are dishnetwork vip 211k. That is one thing I can't seem to do is add in pauses. I even was with dish tech this AM and finally the tech said we don't support that phone system.
Wayne
#93648 by thunderbird
Sun Mar 04, 2012 7:48 pm
doubledose wrote:Download Speed: ____3507____________
Upload Speed: _________1200_______
Download Consistency of Service _____61%___
Upload Consistency of Service ____59%_____
Maximum TCP Delay _____230ms________
Jitter you server ____1______
Jitter server you __14.5_______
Packet loss: you server____0___
Packet loss: server you __3.4____
Packet discards __0_______
Packets out of order ___0______
Estimated MOS score ___1.0_____

This is a bad time of the day for me to run these test as mediacom has utilization problems this time of the day. If I need to I can do it earlier in the day as earlier today I looked at this test and was in the 14 mbits download

Maximum TCP Delay _____230ms________..........Should be 100 or less.
Jitter server you __14.5_______.....................Should be less then 5ms.
Packet loss: server you __3.4____...................Should be Zero.
Estimated MOS score ___1.0_____...................Is usually around 4.

From the information above your problem is probably either your Modem or your Internet provider signal coming in to your Modem is defective.
Many times just by rebooting your Modem, you can get your Phonepower Speedtest results to improve. If your Modem has a reset procedure, try doing that. Reference your Modem owner manual. Some Modems contain batteries that have to be temporarily removed, before a successful reboot or reset will occur. If you can never get your Phonepower Speedtest readings in order, see if you can borrow or purchase a Modem and then run Phonepower Speedtest again. If you still can't get acceptable readings, make sure that you don't have poor or loose connections in the Internet cable coming in from the street to your Modem. Last contact your Internet provider if the problems continue.

You probably have these pages already, but I'm attaching the phone setup procedure pages for your Dish receivers.
(753.37 KiB) Downloaded 253 times
#93654 by doubledose
Mon Mar 05, 2012 3:28 am
Here are the results again this mourning early.

Download Speed: _____18172___________
Upload Speed: _______1173_________
Download Consistency of Service ___79%_____
Upload Consistency of Service ____65%_____
Maximum TCP Delay ____72ms_________
Jitter you server _____0.1_____
Jitter server you ____3.8_____
Packet loss: you server____0___
Packet loss: server you __0____
Packet discards ____0_____
Packets out of order ____0_____
Estimated MOS score ___4.1_____

I have switched modems and went from the rca supplied by the cable company to a new motorola surf modem 4 days ago. I know our cable system has utilization problems later in the day. They are suppose to be upgrading the sytem by the end of the month. Maybe that will help the situation.

Thanks for the info
Wayne
#93655 by thunderbird
Mon Mar 05, 2012 4:46 am
doubledose wrote:Here are the results again this mourning early.

Download Speed: _____18172___________
Upload Speed: _______1173_________
Download Consistency of Service ___79%_____
Upload Consistency of Service ____65%_____
Maximum TCP Delay ____72ms_________
Jitter you server _____0.1_____
Jitter server you ____3.8_____
Packet loss: you server____0___
Packet loss: server you __0____
Packet discards ____0_____
Packets out of order ____0_____
Estimated MOS score ___4.1_____

I have switched modems and went from the rca supplied by the cable company to a new motorola surf modem 4 days ago. I know our cable system has utilization problems later in the day. They are suppose to be upgrading the sytem by the end of the month. Maybe that will help the situation.

Thanks for the info
Wayne

These readings are much better. Did you try dialing out with your Dish receivers during this period of time?

I wonder if you would enable ten digit dialing in My Ooma at https://my.ooma.com/system, if ten digit dialing would help?
#93676 by doubledose
Mon Mar 05, 2012 1:44 pm
Yes I did try to make it call out and I tried all 3 codes still failed call. Didn't have time this mourning to post this info before I went to work. I will try the 10 digit and see.
Thanks
Wayne
#93723 by doubledose
Tue Mar 06, 2012 3:53 pm
10 digit did not make any difference either after I chatted with tech support to get them to turn it on as I could not with ei9
#93733 by thunderbird
Tue Mar 06, 2012 6:25 pm
doubledose wrote:10 digit did not make any difference either after I chatted with tech support to get them to turn it on as I could not with ei9

Doubledose: I think you are the first one that hasn't be able get their Dish Network phone connection to work, at least for the time being. Maybe when your Internet provider clears up their problems.
At this time I've run out of ideas, other then are you using DSL for your Internet provider? If so you may need a DSL filter placed in the correct direction, in the phone line leading to the Dish receivers???
#93750 by doubledose
Wed Mar 07, 2012 3:32 am
thunderbird wrote:
doubledose wrote:10 digit did not make any difference either after I chatted with tech support to get them to turn it on as I could not with ei9

Doubledose: I think you are the first one that hasn't be able get their Dish Network phone connection to work, at least for the time being. Maybe when your Internet provider clears up their problems.
At this time I've run out of ideas, other then are you using DSL for your Internet provider? If so you may need a DSL filter placed in the correct direction, in the phone line leading to the Dish receivers???



I use mediacom, It is cable access. I do have the DSL filter inplace now.

Thunderbird, I did not see a reply last night early so I submitted a trouble ticket and referenced this post number. Thanks for your help. Since I am new to this and don't know if you are a tech at Ooma. If you are you may see that ticket come thru then.

Wayne
#93751 by thunderbird
Wed Mar 07, 2012 5:06 am
doubledose wrote:Thunderbird, I did not see a reply last night early so I submitted a trouble ticket and referenced this post number. Thanks for your help. Since I am new to this and don't know if you are a tech at Ooma. If you are you may see that ticket come thru then.

Wayne

Wayne I'm an Ooma forum user and volenteer like you.
#93844 by doubledose
Fri Mar 09, 2012 1:36 pm
Thunderbird
Thanks for the info. I just got off of the phone with tech support and they said they could not help me any more because of it being an external device. So I guess I will keep trying things. If anyone out there in Ooma land has anything else to try please post it. The big thing is that I find no way to put in pauses with my remote control If anyone has done this with a vip211k reciever, please post
Thanks everyone
Wayne

Who is online

Users browsing this forum: Google [Bot] and 4 guests