Only Call Out with *67

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
mhajduk
Posts: 16
Joined: Sat Jan 31, 2009 7:31 am

Only Call Out with *67

Post by mhajduk » Thu Mar 01, 2012 4:01 am

For the last couple of months, I've only been able to call out when I dial *67 before the number. If I do not dial *67, any number I call I get a slow, standard busy signal. I've tried:

1. Calling many different numbers
2. Different phones
3. Toggling on and off the "Block display of my caller-ID for outbound calls," "Enable anonymous call block," and Ten digit dialing
4. Rebooting the Hub (I do have a Hub, not a telo)

I went through level 1 and level 2 support and I've been waiting for a week for Ooma Engineering to help me with this, but I've only heard silence. Any ideas? Thanks!

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Only Call Out with *67

Post by thunderbird » Thu Mar 01, 2012 6:21 am

mhajduk wrote:For the last couple of months, I've only been able to call out when I dial *67 before the number. If I do not dial *67, any number I call I get a slow, standard busy signal. I've tried:

1. Calling many different numbers
2. Different phones
3. Toggling on and off the "Block display of my caller-ID for outbound calls," "Enable anonymous call block," and Ten digit dialing
4. Rebooting the Hub (I do have a Hub, not a telo)

I went through level 1 and level 2 support and I've been waiting for a week for Ooma Engineering to help me with this, but I've only heard silence. Any ideas? Thanks!
Function:
*67 = Block outgoing caller-id for this phone call

To try to isolate the problem a little more.
Try:
*82 = Send outgoing caller-id for this phone call. Next disconnect and try dialing normally.

Try for Ooma Hub (may have echo):
*99 = Optimize phone call for fax transmissions

If you have an Ooma second line try dialing using that number.

mhajduk
Posts: 16
Joined: Sat Jan 31, 2009 7:31 am

Re: Only Call Out with *67

Post by mhajduk » Thu Mar 01, 2012 6:57 am

Thanks thunderbird.

Tried *82 and *99, still the slow busy signal.

I don't have a second line.

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Only Call Out with *67

Post by murphy » Thu Mar 01, 2012 7:39 am

Do you have 10 digit dialing enabled?
If you don't, you can't dial 10 digit numbers.
It's either 7 digit numbers for local calls or 11 digit numbers for all other calls.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

mhajduk
Posts: 16
Joined: Sat Jan 31, 2009 7:31 am

Re: Only Call Out with *67

Post by mhajduk » Thu Mar 01, 2012 8:15 am

I do have it enabled and dial the 10 digits, but the same problem occurs if I have it disabled and dial 7 or 11 digits.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Only Call Out with *67

Post by thunderbird » Thu Mar 01, 2012 8:32 am

mhajduk wrote:I do have it enabled and dial the 10 digits, but the same problem occurs if I have it disabled and dial 7 or 11 digits.
Have you tried calling a local number with 11 digits and the hash mark?
Example: 1-xxx-xxx-xxxx#

mhajduk
Posts: 16
Joined: Sat Jan 31, 2009 7:31 am

Re: Only Call Out with *67

Post by mhajduk » Thu Mar 01, 2012 9:07 am

Gave it a try with 10 digit dialing on and off, still the darn busy signal.

mhajduk
Posts: 16
Joined: Sat Jan 31, 2009 7:31 am

Re: Only Call Out with *67

Post by mhajduk » Thu Mar 01, 2012 6:14 pm

This doesn't bode well, does it?
>>>>>>>>>>>>>>>>>>>>>>>>>>>
Dear Matthew,


Good day! Thank you for contacting Ooma Customer Care!

I am sorry to hear that you have been experiencing issue with the device as far as placing a call is concerned. I definitely see that you have invested a lot of time and effort on this issue. Let me work with you on this.

I did check the ticket ( 120222-000351 )and I saw that it is already being taken care of by the Tier 3 Technical Team. There is a note there that reminds the department to send an email to you as soon as an update gets available. We are hoping for your continuous support and patience as we resolve this issue to your satisfaction.


If you have further questions or require additional clarification, please write me back and I will respond to you as quickly as possible, usually the same day. Your satisfaction is important to me, and I will make sure we bring this to resolution consistent with your expectations. If it’s more convenient, you can also visit our support website https://www.ooma.com/support and check out our wide variety of helpful articles that may answer any additional questions that might come up in the future.

Thank you for choosing Ooma! Have a nice day!



Sincerely,

Emma
Ooma Customer Care Specialist

https://www.ooma.com/support
support@oomacare.com

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Only Call Out with *67

Post by thunderbird » Thu Mar 01, 2012 6:47 pm

mhajduk:
If you haven't done this already, try it. Another person in an Ooma thread was having a simular problem, and this helped.
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

mhajduk
Posts: 16
Joined: Sat Jan 31, 2009 7:31 am

Re: Only Call Out with *67

Post by mhajduk » Fri Mar 02, 2012 12:56 pm

Thunderbird,

I gave that a try, no change. Many thanks for your help.

It sure seems like level 3 support has left me for dead per that last e-mail I posted. Anyone know another way to get some help from Ooma? I'd hate to take to Facebook, Amazon, etc with my complaints, because I've been a big fan of the company up until now.

Post Reply